
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/cbs42"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.cbs42.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Stimulus checks: GOP, Democrats agree to restart relief talks","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Nexstar Media Wire","description":"Treasury Secretary Steven Mnuchin said he and House Speaker Nancy Pelosi agreed to revive talks on an aid package expected to include $1,200 direct payments.","publicationDate":"2020-09-26T08:10:31-05:00","lastModifiedDate":"2020-09-26T11:11:35-05:00","publicationDayOfWeek":"Saturday","categoryList":["Coronavirus","National","News","Politics","Washington-DC"],"primaryCategory":"News","tagList":[],"wordCount":436,"paragraphCount":13,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":442285,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/news\/second-checks-gop-democrats-agree-to-restart-relief-talks\/","sharingMode":"Copy","pageDcode":["189","219"],"persistentId":"nxs-107-article-44302","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/second-checks-gop-democrats-agree-to-restart-relief-talks\/","ampUrl":"https:\/\/www.cbs42.com\/news\/second-checks-gop-democrats-agree-to-restart-relief-talks\/amp\/","urlHostname":"https:\/\/www.cbs42.com","urlSlug":"second-checks-gop-democrats-agree-to-restart-relief-talks","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CBS 42","callSign":"WIAT","domainName":"www.cbs42.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cbs42.com\/news\/second-checks-gop-democrats-agree-to-restart-relief-talks\/" || "";
var cats = "Coronavirus,National,News,Politics,Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "Treasury Secretary Steven Mnuchin said he and House Speaker Nancy Pelosi agreed to revive talks on an aid package expected to include $1,200 direct payments." || "";
var bob_story_author = "Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cbs42.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-2","event":"dlReady","paragraphCount":13,"wordCount":436,"authorName":"Nexstar Media Wire","imageCount":0,"siteName":"CBS 42","publishDateString":"Sat Sep 26 2020","publishTimeString":"08:10 AM CDT","originalContent":false,"classifyText":[],"categories":"Coronavirus,National,News,Politics,Washington-DC","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KBGGFGG");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CBS 42","logo":{"@type":"ImageObject","url":"https:\/\/www.cbs42.com\/wp-content\/uploads\/sites\/81\/2019\/05\/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png"}},"name":"CBS 42","description":"Treasury Secretary Steven Mnuchin said he and House Speaker Nancy Pelosi agreed to revive talks on an aid package expected to include $1,200 direct payments.","headline":"Stimulus checks: GOP, Democrats agree to restart relief talks","datePublished":"2020-09-26T13:10:31+00:00","dateModified":"2020-09-26T16:11:35+00:00","url":"https:\/\/www.cbs42.com\/news\/second-checks-gop-democrats-agree-to-restart-relief-talks\/","author":[{"@type":"Person","name":"Nexstar Media Wire"}],"image":{"@type":"ImageObject","url":"https:\/\/www.cbs42.com\/wp-content\/uploads\/sites\/81\/2020\/09\/GettyImages-1218079974.jpg","name":"(Getty)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cbs42.com\/news\/second-checks-gop-democrats-agree-to-restart-relief-talks\/"},"articleSection":"News","genre":["Coronavirus","National","News","Politics","Washington-DC"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>CBS 42 | Stimulus checks: GOP, Democrats agree to restart relief talks</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS 42 &raquo; Feed" href="https://www.cbs42.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS 42 &raquo; Comments Feed" href="https://www.cbs42.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cbs42.com\/news\/second-checks-gop-democrats-agree-to-restart-relief-talks\/","page_slug":"second-checks-gop-democrats-agree-to-restart-relief-talks","page_type":"story","page_category":"news","article_id":442285,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Treasury Secretary Steven Mnuchin said he and House Speaker Nancy Pelosi agreed to revive talks on an aid package expected to include $1,200 direct payments.' /><!-- WP SEO -->
<meta name='google-site-verification' content='1DHhal_AmLyidTbePcDxqlFQw7ZHztUCcSWUs2j0KKE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cbs42.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1A439D;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cbs42.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=344a981d50547314a6e7' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d313318c10b71f921d33' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cbs42.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.cbs42.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.cbs42.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.cbs42.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cbs42.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cbs42.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/second-checks-gop-democrats-agree-to-restart-relief-talks/" />
<link rel='shortlink' href='https://www.cbs42.com/?p=442285' />
<link rel="alternate" type="application/json+oembed" href="https://www.cbs42.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs42.com%2Fnews%2Fsecond-checks-gop-democrats-agree-to-restart-relief-talks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cbs42.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs42.com%2Fnews%2Fsecond-checks-gop-democrats-agree-to-restart-relief-talks%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="112835908755492" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.cbs42.com/news/second-checks-gop-democrats-agree-to-restart-relief-talks/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stimulus checks: GOP, Democrats agree to restart relief talks" />
<meta property="og:url" content="https://www.cbs42.com/news/second-checks-gop-democrats-agree-to-restart-relief-talks/" />
<meta property="og:description" content="Treasury Secretary Steven Mnuchin said he and House Speaker Nancy Pelosi agreed to revive talks on an aid package expected to include $1,200 direct payments." />
<meta property="article:published_time" content="2020-09-26T13:10:31+00:00" />
<meta property="article:modified_time" content="2020-09-26T16:11:35+00:00" />
<meta property="og:site_name" content="CBS 42" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Stimulus checks: GOP, Democrats agree to restart relief talks" />
<meta name="twitter:image" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=1280" />
<meta name="twitter:title" content="Stimulus checks: GOP, Democrats agree to restart relief talks" />
<meta name="twitter:description" content="Treasury Secretary Steven Mnuchin said he and House Speaker Nancy Pelosi agreed to revive talks on an aid package expected to include $1,200 direct payments." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-442285 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBGGFGG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cbs42.com/" rel="home">CBS 42</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.cbs42.com/" rel="home">
						<img src="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.cbs42.com/weather/">
							<span class="site-header__weather-region">Birmingham</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">76&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.cbs42.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-212095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-212095"><a href="https://www.cbs42.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-242946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-242946"><a href="https://www.cbs42.com/news/health/coronavirus/">Coronavirus Update</a></li>
	<li id="menu-item-212134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212134"><a href="https://www.cbs42.com/news/local/">Local News</a></li>
	<li id="menu-item-212135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212135"><a href="https://www.cbs42.com/alabama-news/">Alabama News</a></li>
	<li id="menu-item-393423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393423"><a href="https://www.cbs42.com/insidethisday/">Inside this Day with Scott Richards</a></li>
	<li id="menu-item-212156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212156"><a href="https://www.cbs42.com/special-reports/">Special Reports</a></li>
	<li id="menu-item-438798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438798"><a href="https://www.cbs42.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-212145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212145"><a href="https://www.cbs42.com/good-news/">Good News</a></li>
	<li id="menu-item-212140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212140"><a href="https://www.cbs42.com/news/crime/">Crime</a></li>
	<li id="menu-item-258769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258769"><a href="https://www.cbs42.com/news/politics/">Politics</a></li>
	<li id="menu-item-380978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380978"><a href="https://www.cbs42.com/news/politics/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-212163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212163"><a href="https://www.cbs42.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-212158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212158"><a href="https://www.cbs42.com/tech-news/">Tech News</a></li>
	<li id="menu-item-212164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212164"><a href="https://www.cbs42.com/news/weird/">Weird</a></li>
	<li id="menu-item-212143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212143"><a href="https://www.cbs42.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-435499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435499"><a href="https://www.cbs42.com/news/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
</ul>
</div></div></li>
<li id="menu-item-212096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212096"><a href="https://www.cbs42.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-212144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212144"><a href="https://www.cbs42.com/forecast/">Forecast</a></li>
	<li id="menu-item-212127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212127"><a href="https://www.cbs42.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-352302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352302"><a href="https://www.cbs42.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-212417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212417"><a href="https://www.cbs42.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-297090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297090"><a href="https://www.cbs42.com/weather/weather-lessons-with-ashley/">Weather Lessons With Ashley</a></li>
	<li id="menu-item-212160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212160"><a href="https://www.cbs42.com/weather/weather-wednesday/">Weather Wednesday</a></li>
</ul>
</div></div></li>
<li id="menu-item-212386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212386"><a href="https://www.cbs42.com/traffic/real-time-traffic/">Traffic</a></li>
<li id="menu-item-212118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-212118"><a href="https://www.cbs42.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-303573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303573"><a href="https://www.cbs42.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-212157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212157"><a href="https://www.cbs42.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-212168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212168"><a href="https://www.cbs42.com/sports/local-sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-212138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-212138"><a href="https://www.cbs42.com/sports/alabama/">Alabama</a></li>
	<li id="menu-item-212139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-212139"><a href="https://www.cbs42.com/sports/auburn/">Auburn</a></li>
	<li id="menu-item-212165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212165"><a href="https://www.cbs42.com/sports/uab/">UAB</a></li>
	<li id="menu-item-212167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212167"><a href="https://www.cbs42.com/sports/local-sports/samford/">Samford</a></li>
	<li id="menu-item-273935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273935"><a href="https://www.cbs42.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-212128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212128"><a href="https://www.cbs42.com/watch/">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-224770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224770"><a href="https://www.cbs42.com/watch/whats-on-cbs-42/">What&#8217;s on CBS 42?</a></li>
	<li id="menu-item-212129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212129"><a href="https://www.cbs42.com/watch/">CBS 42 News</a></li>
	<li id="menu-item-212130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212130"><a href="https://www.cbs42.com/watch/live/">Breaking &#038; Live Events</a></li>
	<li id="menu-item-212249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212249"><a href="https://www.cbs42.com/cbs-42-living-local/">Living Local</a></li>
	<li id="menu-item-349337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349337"><a href="https://www.cbs42.com/news/health/coronavirus/coronavirus-house-calls/">Coronavirus House Calls</a></li>
	<li id="menu-item-212149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212149"><a href="https://www.cbs42.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-229605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229605"><a href="https://www.cbs42.com/lets-talk-law/">Let&#8217;s Talk Law</a></li>
	<li id="menu-item-212169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212169"><a href="https://www.cbs42.com/gettingwarmer/">Getting Warmer: Heating up Alabama&#8217;s Cold Cases</a></li>
</ul>
</div></div></li>
<li id="menu-item-371910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-371910"><a href="https://www.cbs42.com/cbs-42-cares/">CBS 42 Cares</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-215275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215275"><a href="https://www.cbs42.com/community/one-class-at-a-time/">One Class at a Time</a></li>
	<li id="menu-item-431852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431852"><a href="https://www.cbs42.com/mental-health-matters/">Mental Health Matters</a></li>
</ul>
</div></div></li>
<li id="menu-item-212136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212136"><a href="https://www.cbs42.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-212261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212261"><a href="https://www.cbs42.com/apply-for-the-cbs-42-one-class-at-a-time-1000-grant/">CBS 42 One Class At A Time $1,000 Grant</a></li>
	<li id="menu-item-441195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441195"><a href="https://www.cbs42.com/college-football-saturday-watch-win-sweepstakes/">College Football Saturday Watch &#038; Win Sweepstakes</a></li>
	<li id="menu-item-441112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441112"><a href="https://www.cbs42.com/talladega-superspeedway-ticket-giveaway/">Talladega Superspeedway Ticket Giveaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-212120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-212120"><a href="https://www.cbs42.com/our-station/">Station Info</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-221442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221442"><a href="https://www.cbs42.com/our-station/">About Us</a></li>
	<li id="menu-item-240253" class="menu-item menu-item-type-post_type menu-item-object-page current-feed_post-parent menu-item-240253"><a href="https://www.cbs42.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-212121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212121"><a href="https://www.cbs42.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-212122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212122"><a href="https://www.cbs42.com/work-with-cbs-42/">Work with CBS 42</a></li>
	<li id="menu-item-212124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212124"><a href="https://www.cbs42.com/advertise-with-cbs-42/">Advertise with CBS 42</a></li>
	<li id="menu-item-244346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244346"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-400822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-400822"><a href="https://www.cbs42.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-400826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400826"><a href="https://www.cbs42.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-400828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400828"><a href="https://www.ziprecruiter.com/wiat">Post a Job</a></li>
	<li id="menu-item-400843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400843"><a href="https://www.cbs42.com/work-with-cbs-42/">Work with CBS 42</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.cbs42.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-86" class="widget widget_media_image"><a href="https://www.cbs42.com/news/health/coronavirus/"><img width="1220" height="200" src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/1220x200_CORONAVIRUS-UPDATE.png?w=1220" class="image wp-image-379588  attachment-1220x200 size-1220x200" alt="" style="max-width: 100%; height: auto;" srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/1220x200_CORONAVIRUS-UPDATE.png 1220w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/1220x200_CORONAVIRUS-UPDATE.png?resize=300,49 300w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/1220x200_CORONAVIRUS-UPDATE.png?resize=768,126 768w" sizes="(max-width: 1220px) 100vw, 1220px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-442285 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-national category-news category-politics category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Stimulus checks: GOP, Democrats agree to restart relief talks	</h1>

			<div class="article-eyebrow">
			<a href="https://www.cbs42.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.cbs42.com/author/nexstar-media-wire/" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a></p>
		
					Posted: <time datetime="2020-09-26T08:10:31-05:00">Sep 26, 2020 / 08:10 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-26T11:11:35-05:00">Sep 26, 2020 / 11:11 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=739&#038;h=473&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1218079974.jpg?w=739&amp;h=473&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>(Getty)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>WASHINGTON (NEXSTAR) — White House negotiators and Democratic leaders are set to return to the bargaining table in hopes of hashing out a wide-ranging coronavirus aid package that many expect to include a second round of direct payments to most of Americans.</p>



<p>Treasury Secretary Steven Mnuchin said he and House Speaker Nancy Pelosi agreed to revive talks and try to work through a bill.     </p>



<p>“I&#8217;ve probably spoken to Speaker Pelosi 15 or 20 times in the last few days on the coronavirus relief and we&#8217;ve agreed to continue to have discussions about the CARES Act,” Mnuchin said in a Senate Banking Committee meeting Thursday.</p>



<p>According to the Hill, Pelosi backed up Mnuchin&#8217;s comments telling reporters, &#8220;we&#8217;ll be hopefully soon to the table with them.&#8221;</p>



<p>The development comes as House Democrats announced plans to pass a $2.4 trillion relief measure next week to demonstrate that the party isn&#8217;t giving up on passing virus relief before the election.</p>



<aside class="promo-link">
	<a
		href="https://www.cbs42.com/news/health/coronavirus/stimulus-checks-mark-cuban-pushes-for-1000-payments-every-2-weeks/"
		class="promo-link__link"
	>
		Mark Cuban pushes for $1,000 stimulus check payments every 2 weeks	</a>
</aside>



<p>The chamber&nbsp;passed a $3.4 trillion rescue measure in May&nbsp;but Republicans dismissed the package as bloated and unrealistic. Even as Democrats cut their ambitions back by $1 trillion or so, Senate Republicans have focused on a much smaller rescue package in the $650 billion to $1 trillion range.</p>



<p>While the proposal may send a message to constituents, most experts argue fleshing out hundreds of legislative details at the height of the presidential campaign and a heated battle over filling Justice Ruth Bader Ginsburg&#8217;s seat on the High Court could be impossible.</p>



<p>An aide familiar with the leadership discussions and authorized to characterize them told the Associated Press the new bill would total about $2.4 trillion and is likely to contain additional relief for the airline and restaurant sectors as well as another round of $1,200 direct payments.  </p>



<aside class="promo-link">
	<a
		href="https://www.cbs42.com/washington/washington-dc/second-stimulus-checks-where-we-stand-after-trumps-push-for-new-direct-payments/"
		class="promo-link__link"
	>
		Second stimulus checks: Where we stand after Trump’s push for new direct payments	</a>
</aside>



<p>“We’re trying to figure out how to move a negotiation forward because we believe the American people need some help. And so we’re going to try,&#8221; said Rules Committee Chairman Jim McGovern, D-Mass. “Our chairs are looking at everything again and the hope is that we can come up with something.&#8221;</p>



<p>Republicans reacted coolly, especially at the prospect of a partisan floor vote if the effort doesn&#8217;t spark constructive talks.</p>



<p>“It&#8217;s a waste of time,&#8221; said Rep. Kevin Brady, R-Texas, saying a Democrats-only approach won&#8217;t go anywhere. “She could pass 10 more partisan bills. That won&#8217;t get us an inch closer.&#8221;</p>



<aside class="promo-link">
	<a
		href="https://www.cbs42.com/washington/washington-dc/stimulus-check-update-democrats-prepare-2-4t-virus-relief-measure/"
		class="promo-link__link"
	>
		Stimulus check update: Democrats prepare $2.4T virus relief measure	</a>
</aside>



<p>The revised measure is likely to contain scaled-back proposals to give aid to state and local governments, more than $100 billion in aid to schools seeking to safely reopen, and funding for renewed pandemic jobless benefits and production of a COVID vaccine.</p>



<p><em>The Associated Press contributed to this report. </em></p>



<hr class="wp-block-separator"/>


<h3 class="ns-block-latest-posts__title">LATEST STORIES</h3> <ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.cbs42.com/news/national/sonic-adds-halloween-inspired-drinks-to-its-menu/">Sonic adds Halloween-inspired drinks to its menu</a></li>
<li><a href="https://www.cbs42.com/news/cdc-ranks-halloween-activities-by-covid-19-risk-no-trick-or-treating-crowded-parties-or-indoor-haunted-houses/">CDC ranks Halloween activities by COVID-19 risk: No trick-or-treating, crowded parties or indoor haunted houses</a></li>
<li><a href="https://www.cbs42.com/news/crime/18-year-old-seriously-injured-in-center-point-shooting/">18-year-old seriously injured in Center Point shooting</a></li>
<li><a href="https://www.cbs42.com/news/national/sexy-covid-costumes-wont-be-made-by-costume-maker-yandy-for-halloween-2020/">&#8216;Sexy COVID&#8217; costumes won&#8217;t be made by costume maker Yandy for Halloween 2020</a></li>
<li><a href="https://www.cbs42.com/news/what-does-latinx-mean-and-why-would-you-use-it/">What does &#8216;Latinx&#8217; mean and why would you use it?</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114841"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.cbs42.com/news/cdc-ranks-halloween-activities-by-covid-19-risk-no-trick-or-treating-crowded-parties-or-indoor-haunted-houses/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="442349"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				CDC ranks Halloween activities by COVID-19 risk: No trick-or-treating, crowded parties or indoor haunted houses
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire, Nouran Salahieh <span class="sep">/</span> <time datetime="2020-09-26T11:47:25-05:00">Sep 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOS ANGELES (KTLA) – With Halloween on the way and the coronavirus still widespread, the U.S. Centers for Disease Control and Prevention released guidelines for safely celebrating the spooky holiday.</p>
<p>Traditional trick-or-treating, crowded parties and indoor haunted houses are among the activities the CDC says pose the highest risk for coronavirus transmission, and families should avoid them this year.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.cbs42.com/news/crime/18-year-old-seriously-injured-in-center-point-shooting/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="442357"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				18-year-old seriously injured in Center Point shooting
					</h3>
	
						<footer class="article-list__article-byline">
				by CBS 42 Digital Team <span class="sep">/</span> <time datetime="2020-09-26T11:37:49-05:00">Sep 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CENTER POINT, Ala. (WIAT) -- An 18-year-old was seriously injured in a shooting in Center Point Friday night.</p>
<p>According to Jefferson County deputies, the shooting occurred sometime before 8:15 p.m. at the Park Brook Apartments.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.cbs42.com/news/national/sexy-covid-costumes-wont-be-made-by-costume-maker-yandy-for-halloween-2020/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="442322"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;Sexy COVID&#8217; costumes won&#8217;t be made by costume maker Yandy for Halloween 2020
					</h3>
	
						<footer class="article-list__article-byline">
				by Russell Falcon <span class="sep">/</span> <time datetime="2020-09-26T11:06:11-05:00">Sep 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUSTIN (KXAN) -- "I don't think there's anything sexy about it," the VP of merchandising for costume company Yandy -- known for its suggestive costumes -- told Business Insider this week.</p>
<p>Despite the company previously making scintillating costumes for 2017's "Fake News" and it's hugely controversial 'sexy "Handmaid's Tale" costume in 2018, the company says a racy COVID-19 costume goes too far.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=650&#038;h=366&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=650&amp;h=366&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=650&amp;h=366&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=650&amp;h=366&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=650&amp;h=366&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=650&amp;h=366&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/yandy-tiger-king-costumes-split.jpg?w=650&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="442349"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/cdc-ranks-halloween-activities-by-covid-19-risk-no-trick-or-treating-crowded-parties-or-indoor-haunted-houses/"
									>
			
				CDC ranks Halloween activities by COVID-19 risk: No trick-or-treating, crowded parties or indoor haunted houses
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/cdc-ranks-halloween-activities-by-covid-19-risk-no-trick-or-treating-crowded-parties-or-indoor-haunted-houses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-1273336929-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441851"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/video-released-of-alleged-kidnapping-attempt-in-costco-parking-lot/"
									>
			
				Video released of alleged kidnapping attempt in Costco parking lot
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/video-released-of-alleged-kidnapping-attempt-in-costco-parking-lot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5883152"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/attempted-kidnapping.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441848"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/my-dogs-shot-police-video-shows-deadly-shootout-that-wounded-utah-k-9/"
									>
			
				&#8216;My dog&#8217;s shot&#8217;: Police video shows deadly shootout that wounded Utah K-9
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/my-dogs-shot-police-video-shows-deadly-shootout-that-wounded-utah-k-9/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5881602"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=954&#038;h=466&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=876&amp;h=466&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=954&amp;h=466&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=954&amp;h=466&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=954&amp;h=466&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=954&amp;h=466&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Roy.png?w=954&amp;h=466&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441825"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/health/coronavirus/sec-counties-have-double-the-covid-19-infections-report-says/"
									>
			
				SEC counties have double the COVID-19 infections, report says
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/health/coronavirus/sec-counties-have-double-the-covid-19-infections-report-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/SEC-and-COVID-19.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441786"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/one-of-last-living-tuskegee-airmen-celebrates-102nd-birthday/"
									>
			
				One of last living Tuskegee Airmen celebrates 102nd birthday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/one-of-last-living-tuskegee-airmen-celebrates-102nd-birthday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880805"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/62D0BA8C59C046208E49312593C9CDB3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441761"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/giant-rat-wins-animal-hero-award-for-sniffing-out-landmines/"
									>
			
				Giant rat wins animal hero award for sniffing out landmines
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/giant-rat-wins-animal-hero-award-for-sniffing-out-landmines/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Rat.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441749"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/moms-remains-disappear-after-being-mailed-to-wrong-address/"
									>
			
				Mom&#8217;s remains disappear after being mailed to wrong address
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/moms-remains-disappear-after-being-mailed-to-wrong-address/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/usps-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441732"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/woman-spent-gofundme-donations-meant-for-slain-mens-families-on-shopping-bills-deputies-say/"
									>
			
				Woman spent GoFundMe donations meant for slain mens&#8217; families on shopping, bills, deputies say
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/woman-spent-gofundme-donations-meant-for-slain-mens-families-on-shopping-bills-deputies-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5880735"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Amanda-Brown-for-web-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441742"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/largest-california-wildfire-threatens-marijuana-growing-area/"
									>
			
				California braces for power shutoffs and warm, windy weekend
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/largest-california-wildfire-threatens-marijuana-growing-area/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/7d6ef78b2d024683a5a5798f274f3b0f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441613"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/home-tailgating-could-be-big-this-football-season/"
									>
			
				Home tailgating could be big this football season
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/home-tailgating-could-be-big-this-football-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5883255"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=694&#038;h=393&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=694&amp;h=393&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=694&amp;h=393&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=694&amp;h=393&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=694&amp;h=393&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=694&amp;h=393&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/1918-Catering.png?w=694&amp;h=393&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441707"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/family-of-breonna-taylor-and-attorneys-to-address-grand-jury-decision/"
									>
			
				Breonna Taylor&#8217;s family want release of grand jury transcripts; Louisville mayor calls for peaceful protests
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/family-of-breonna-taylor-and-attorneys-to-address-grand-jury-decision/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/AP20269555104661.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441669"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/murder-parolee-blows-up-room-at-colorado-hotel-gets-shot-by-police-authorities-say/"
									>
			
				Murder parolee blows up room at Colorado hotel, gets shot by police, authorities say
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/murder-parolee-blows-up-room-at-colorado-hotel-gets-shot-by-police-authorities-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5882918"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=1617&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=1617&amp;h=900&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=1617&amp;h=900&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/lpd-bomb.png?w=1617&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441673"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/deputies-respond-to-home-of-fan-screaming-shoot-while-watching-stanley-cup-finals/"
									>
			
				Deputies respond to home of fan screaming &#8216;shoot!&#8217; while watching Stanley Cup Final
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/deputies-respond-to-home-of-fan-screaming-shoot-while-watching-stanley-cup-finals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5882333"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Police-called-on-man-watching-Lightning-game.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441582"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/live-ginsburg-is-first-woman-to-lie-in-state-at-us-capitol/"
									>
			
				Women line Capitol steps for Justice Ruth Bader Ginsburg&#8217;s final farewell
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/live-ginsburg-is-first-woman-to-lie-in-state-at-us-capitol/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5885375"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/2020-09-25T165427Z_570078566_RC2S5J9MUQJH_RTRMADP_3_USA-COURT-GINSBURG.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441627"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/richmond-baby-hears-mothers-voice-for-first-time-with-priceless-reaction/"
									>
			
				Richmond baby hears mother&#8217;s voice for first time with priceless reaction
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/richmond-baby-hears-mothers-voice-for-first-time-with-priceless-reaction/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5877707"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=1112&#038;h=703&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=1112&amp;h=703&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=1112&amp;h=703&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=1112&amp;h=703&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/web-maison.jpg?w=1112&amp;h=703&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441645"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/florida-taxi-driver-caught-sexually-assaulting-blind-woman-in-cab-police-say/"
									>
			
				Florida taxi driver caught sexually assaulting blind woman in cab, police say
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/florida-taxi-driver-caught-sexually-assaulting-blind-woman-in-cab-police-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5882142"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/Pinellas-taxi-driver-accused-of-sexually-assaulting-blind-woman-in-the-back-of-his-cab.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-93" class="widget widget_media_image"><a href="https://www.cbs42.com/apply-for-the-cbs-42-one-class-at-a-time-1000-grant/#//"><img width="1920" height="1080" src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?w=1920" class="image wp-image-419451  attachment-1920x1080 size-1920x1080" alt="" style="max-width: 100%; height: auto;" srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=160,90 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=300,169 300w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=768,432 768w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=1280,720 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=1536,864 1536w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=320,180 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=256,144 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=512,288 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=640,360 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=876,493 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=1752,986 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=960,540 960w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section><section id="ns-article-bin-30" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		TRENDING STORIES	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="440837"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/dog-or-coyote-mountain-brook-wants-to-know/"
									>
			
				Dog or coyote? Can you identify this animal?
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="431546"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/alabama-news/florida-mother-whose-ex-boyfriend-abused-her-2-year-old-child-while-wearing-a-werewolf-mask-speaks-out/"
									>
			
				Florida mother whose ex-boyfriend abused her 2-year-old child while wearing a werewolf mask speaks out
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="441590"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/crime/dead-body-found-during-call-on-birmingham-apartment-fire/"
									>
			
				Police: Birmingham apartment fire may have been started to cover up man&#8217;s killing
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="441247"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/roy-moore-apart-of-lawsuit-against-gov-ivey-state-health-officer-over-covid-19-restrictions/"
									>
			
				Roy Moore files lawsuit against Gov. Ivey, state health officer over COVID-19 restrictions
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="441120"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/box-of-mail-absentee-ballots-found-in-wisconsin-ditch/"
									>
			
				Box of mail, absentee ballots found in Wisconsin ditch
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-31" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="7000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		CBS 42 Cares	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="376852"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/cbs-42-cares/virtual-race-series-encourages-individuals-to-get-active-and-increase-funding-for-autism-services/"
									>
			
				Virtual Race Series Encourages Individuals To Get Active and Increase Funding for Autism Services
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.cbs42.com/cbs-42-cares/">CBS 42 Cares</a> / <time datetime="2020-07-08T15:11:44-05:00">3 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/cbs-42-cares/virtual-race-series-encourages-individuals-to-get-active-and-increase-funding-for-autism-services/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/07/Run-in-54-web-GFX.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="355543"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/cbs-42-cares/support-vulcan-park-and-museum/"
									>
			
				Support Vulcan Park and Museum
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.cbs42.com/cbs-42-cares/">CBS 42 Cares</a> / <time datetime="2020-07-02T12:39:09-05:00">3 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/cbs-42-cares/support-vulcan-park-and-museum/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5568766"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Vulcan_Park_history_center_0_20180120013647"
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2018/11/Vulcan_Park_history_center_0_32138032_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="328829"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/cbs-42-cares/help-cbs-42-and-the-community-food-bank-of-central-alabama-fight-hunger-here-is-how-you-can-help/"
									>
			
				Help CBS 42 and the Community Food Bank of Central Alabama fight hunger. Here is how you can help!
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.cbs42.com/cbs-42-cares/">CBS 42 Cares</a> / <time datetime="2020-07-08T15:14:34-05:00">3 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/cbs-42-cares/help-cbs-42-and-the-community-food-bank-of-central-alabama-fight-hunger-here-is-how-you-can-help/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/05/1920x1080-Food-Bank-Generic-CLICK.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.cbs42.com/cbs-42-cares/">
			See more on CBS 42 Cares page
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.cbs42.com/" rel="home">
					<img src="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png" alt="WIAT" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/CBS42News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/CBS_42">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cbs_42/">
					
<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
											</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/cbs-42-al-news-weather/id411764669?mt=8">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wiat">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/cbs-42-weather/id935438018?mt=8">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wiat.android.weather&#038;hl=en">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-56816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56816"><a href="https://www.cbs42.com/news/">News</a></li>
<li id="menu-item-56818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56818"><a href="https://www.cbs42.com/weather/">Central Alabama Weather</a></li>
<li id="menu-item-56819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56819"><a href="https://www.cbs42.com/sports/">Sports</a></li>
<li id="menu-item-56820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56820"><a href="https://www.cbs42.com/traffic/">Traffic</a></li>
<li id="menu-item-56821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56821"><a href="https://www.cbs42.com/watch/">CBS 42 News Livestream</a></li>
<li id="menu-item-56822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56822"><a href="https://www.cbs42.com/cbs-42-living-local/">CBS 42 Living Local</a></li>
<li id="menu-item-427401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427401"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-56823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56823"><a href="https://www.cbs42.com/our-station/">Our Station</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-52863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52863"><a href="https://www.cbs42.com/wp-content/uploads/sites/81/2019/11/WIAT-2018-2019-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-42043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42043"><a href="https://publicfiles.fcc.gov/tv-profile/wiat">FCC Public File</a></li>
<li id="menu-item-42061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42061"><a href="https://media.wiat.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.cbs42.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"second-checks-gop-democrats-agree-to-restart-relief-talks"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({16:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(16);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=417ac462f7187848dbf7'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.cbs42.com\/wp-json\/","nonce":"6bdd67d016","versionString":"wp\/v2\/"};
</script>
<script src='https://www.cbs42.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=9f15514f3926e89ba347'></script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=65136e2c072d7645fe4d'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.cbs42.com\/news\/second-checks-gop-democrats-agree-to-restart-relief-talks\/"}
</script>
<script src='https://www.cbs42.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794807',post:'442285',tz:'-5',srv:'www.cbs42.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794807', '442285' ]);
</script>

</body>
</html>
