
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/cbs42?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.cbs42.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"George Floyd and Emmett Till families see parallels in loss","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"SOPHIA TAREEN, Associated Press","description":"CHICAGO (AP) \u2014 A Black Chicago teen\u2019s lynching in 1955 galvanized the civil rights movement. A Black Minneapolis man\u2019s killing by police last year propelled a worldwide call for racial justice and ending police brutality. The murders of Emmett Till and George Floyd were separated by more than six decades, contrasting circumstances and countless protests, [&hellip;]","publicationDate":"2021-04-21T15:31:07-05:00","lastModifiedDate":"2021-04-21T16:49:09-05:00","publicationDayOfWeek":"Wednesday","categoryList":["National"],"primaryCategory":"National","tagList":[],"wordCount":622,"paragraphCount":21,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":838230,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-81-article-838230","primaryCategoryId":6,"persistentId":"nxs-81-article-838230"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.cbs42.com\/news\/national\/george-floyd-and-emmett-till-families-see-parallels-in-loss\/","ampUrl":"https:\/\/www.cbs42.com\/news\/national\/george-floyd-and-emmett-till-families-see-parallels-in-loss\/amp\/","urlHostname":"https:\/\/www.cbs42.com","urlSlug":"george-floyd-and-emmett-till-families-see-parallels-in-loss","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CBS 42","callSign":"WIAT","domainName":"www.cbs42.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-32507368-2","networkId":"nxs-81"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cbs42.com\/news\/national\/george-floyd-and-emmett-till-families-see-parallels-in-loss\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "CHICAGO (AP) \u2014 A Black Chicago teen\u2019s lynching in 1955 galvanized the civil rights movement. A Black Minneapolis man\u2019s killing by police last year propelled a worldwide call for racial justice and ending police brutality. The murders of Emmett Till and George Floyd were separated by more than six decades, contrasting circumstances and countless protests, [&hellip;]" || "";
var bob_story_author = "SOPHIA TAREEN, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.30.0.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cbs42.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-2","event":"dlReady","paragraphCount":21,"wordCount":622,"authorName":"SOPHIA TAREEN, Associated Press","imageCount":0,"siteName":"CBS 42","publishDateString":"Wed Apr 21 2021","publishTimeString":"03:31 PM CDT","originalContent":false,"classifyText":[],"categories":"National","primaryCategory":"National","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KBGGFGG");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "b1850f96-68c0-40aa-8caf-c42e031253f8",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CBS 42","logo":{"@type":"ImageObject","url":"https:\/\/www.cbs42.com\/wp-content\/uploads\/sites\/81\/2019\/05\/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png"}},"name":"CBS 42","description":"CHICAGO (AP) \u2014 A Black Chicago teen\u2019s lynching in 1955 galvanized the civil rights movement. A Black Minneapolis man\u2019s killing by police last year propelled a worldwide call for racial justice and ending police brutality. The murders of Emmett Till and George Floyd were separated by more than six decades, contrasting circumstances and countless protests, [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cbs42.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.cbs42.com\/news\/national\/george-floyd-and-emmett-till-families-see-parallels-in-loss\/","headline":"George Floyd and Emmett Till families see parallels in loss","datePublished":"2021-04-21T20:31:07+00:00","dateModified":"2021-04-21T21:49:09+00:00","author":[{"@type":"Person","name":"SOPHIA TAREEN, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cbs42.com\/news\/national\/george-floyd-and-emmett-till-families-see-parallels-in-loss\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.cbs42.com\/wp-content\/uploads\/sites\/81\/2021\/04\/aaa436d7de2045fc8929a797a109c50c.jpg","name":"FILE &#8211; In this Feb 24, 2006, file photo, Deborah Watts, left, and Ollie Gordon, right, both cousins of Emmett Till, accompany Principal Mary Rogers as they walk through a hallway at Emmett Louis Till Math &amp; Science Academy, in Chicago, honoring the 14-year-old former student. Till&#8217;s lynching galvanized the civil rights movement. George Floyd, the Black Minneapolis man&#8217;s killing by police sparked a worldwide call for racial justice. The deaths of Till and Floyd are separated by more than six decades, but their families feel a deep connection in their grief. (AP Photo\/M. Spencer Green, File)"},"articleSection":"National","genre":["National"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>George Floyd and Emmett Till families see parallels in loss | CBS 42</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS 42 &raquo; Feed" href="https://www.cbs42.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS 42 &raquo; Comments Feed" href="https://www.cbs42.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cbs42.com\/news\/national\/george-floyd-and-emmett-till-families-see-parallels-in-loss\/","page_slug":"george-floyd-and-emmett-till-families-see-parallels-in-loss","page_type":"story","page_category":"national","article_id":838230,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='CHICAGO (AP) — A Black Chicago teen’s lynching in 1955 galvanized the civil rights movement. A Black Minneapolis man’s killing by police last year propelled a worldwide call for racial justice and ending police brutality. The murders of Emmett Till and George Floyd were separated by more than six decades, contrasting circumstances and countless protests, [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='1DHhal_AmLyidTbePcDxqlFQw7ZHztUCcSWUs2j0KKE' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #1A439D;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cbs42.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.cbs42.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=63576db7981a96bea951' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=70d9340fa2f8dff6f9e3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=24ea1a33042e8abc92f8' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=d0426bc401f542db67f3' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=b4fd6fef75d346c569af' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.cbs42.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cbs42.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.cbs42.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.cbs42.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"715d715153784d3fa139ed2b9a1100e1"}};
</script>
<script src='https://www.cbs42.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.cbs42.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.cbs42.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cbs42.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cbs42.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.cbs42.com/news/national/george-floyd-and-emmett-till-families-see-parallels-in-loss/" />
<link rel='shortlink' href='https://www.cbs42.com/?p=838230' />
<link rel="alternate" type="application/json+oembed" href="https://www.cbs42.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs42.com%2Fnews%2Fnational%2Fgeorge-floyd-and-emmett-till-families-see-parallels-in-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cbs42.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs42.com%2Fnews%2Fnational%2Fgeorge-floyd-and-emmett-till-families-see-parallels-in-loss%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-04-21 15:31:07" />
<meta name="sailthru.title" content="George Floyd and Emmett Till families see parallels in loss" />
<meta name="sailthru.author" content="SOPHIA TAREEN, Associated Press" />
<meta name="sailthru.description" content="CHICAGO (AP) — A Black Chicago teen’s lynching in 1955 galvanized the civil rights movement. A Black Minneapolis man’s killing by police last year propelled a worldwide call for racial justice and ending police brutality. The murders of Emmett Till and George Floyd were separated by more than six decades, contrasting circumstances and countless protests, [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg" />
<meta name="sailthru.image.thumb" content="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.cbs42.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.cbs42.com/news/national/george-floyd-and-emmett-till-families-see-parallels-in-loss/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="George Floyd and Emmett Till families see parallels in loss" />
<meta property="og:url" content="https://www.cbs42.com/news/national/george-floyd-and-emmett-till-families-see-parallels-in-loss/" />
<meta property="og:description" content="CHICAGO (AP) — A Black Chicago teen’s lynching in 1955 galvanized the civil rights movement. A Black Minneapolis man’s killing by police last year propelled a worldwide call for racial justice and …" />
<meta property="article:published_time" content="2021-04-21T20:31:07+00:00" />
<meta property="article:modified_time" content="2021-04-21T21:49:09+00:00" />
<meta property="og:site_name" content="CBS 42" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Deborah Watts, Ollie Gordon, Mary Rogers, WATTS GORDON ROGERS" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="George Floyd and Emmett Till families see parallels in loss" />
<meta name="twitter:image" content="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=640" />
<meta name="twitter:image:alt" content="Deborah Watts, Ollie Gordon, Mary Rogers, WATTS GORDON ROGERS" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=1280" />
<meta name="twitter:description" content="CHICAGO (AP) — A Black Chicago teen’s lynching in 1955 galvanized the civil rights movement. A Black Minneapolis man’s killing by police last year propelled a worldwide call for racial justice and …" />
<meta name="twitter:title" content="George Floyd and Emmett Till families see parallels in loss" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-838230 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBGGFGG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cbs42.com/" rel="home">CBS 42</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.cbs42.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.cbs42.com/weather/">
							<span class="site-header__weather-region">Birmingham</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.cbs42.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-212095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212095"><a href="https://www.cbs42.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-212134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212134"><a href="https://www.cbs42.com/news/local/">Local News</a></li>
	<li id="menu-item-380978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380978"><a href="https://www.cbs42.com/news/politics/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-519963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519963"><a href="https://www.cbs42.com/your-voice-your-station/">Your Voice Your Station</a></li>
	<li id="menu-item-212135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212135"><a href="https://www.cbs42.com/alabama-news/">Alabama News</a></li>
	<li id="menu-item-242946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242946"><a href="https://www.cbs42.com/news/health/coronavirus/">Coronavirus Update</a></li>
	<li id="menu-item-393423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393423"><a href="https://www.cbs42.com/insidethisweek/">Inside this Week with Scott Richards</a></li>
	<li id="menu-item-212156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212156"><a href="https://www.cbs42.com/special-reports/">Special Reports</a></li>
	<li id="menu-item-212145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212145"><a href="https://www.cbs42.com/news/good-news/">Good News</a></li>
	<li id="menu-item-212140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212140"><a href="https://www.cbs42.com/news/crime/">Crime</a></li>
	<li id="menu-item-258769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258769"><a href="https://www.cbs42.com/news/politics/">Politics</a></li>
	<li id="menu-item-212163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212163"><a href="https://www.cbs42.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-212143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212143"><a href="https://www.cbs42.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-497621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497621"><a href="https://www.cbs42.com/venn/">Video Game News</a></li>
</ul>
</div></div></li>
<li id="menu-item-212096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212096"><a href="https://www.cbs42.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-212144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212144"><a href="https://www.cbs42.com/weather-birmingham-forecast/">Forecast</a></li>
	<li id="menu-item-212127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212127"><a href="https://www.cbs42.com/weather/birmingham-weather-radar/">Weather Radar</a></li>
	<li id="menu-item-352302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352302"><a href="https://www.cbs42.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-212417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212417"><a href="https://www.cbs42.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-297090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297090"><a href="https://www.cbs42.com/weather/weather-lessons-with-ashley/">Weather Lessons With Ashley</a></li>
</ul>
</div></div></li>
<li id="menu-item-212386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212386"><a href="https://www.cbs42.com/traffic/real-time-traffic/">Traffic</a></li>
<li id="menu-item-212118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212118"><a href="https://www.cbs42.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-212157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212157"><a href="https://www.cbs42.com/college-sports/sec-headlines/sec-football/">SEC Football</a></li>
	<li id="menu-item-832151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832151"><a href="https://www.cbs42.com/sports/golf/">Golf</a></li>
	<li id="menu-item-212168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212168"><a href="https://www.cbs42.com/sports/local-sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-212138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212138"><a href="https://www.cbs42.com/sports/alabama/">Alabama</a></li>
	<li id="menu-item-212139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212139"><a href="https://www.cbs42.com/sports/auburn/">Auburn</a></li>
	<li id="menu-item-212165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212165"><a href="https://www.cbs42.com/sports/uab/">UAB</a></li>
	<li id="menu-item-212167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212167"><a href="https://www.cbs42.com/sports/local-sports/samford/">Samford</a></li>
	<li id="menu-item-833254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833254"><a href="https://www.cbs42.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-833255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833255"><a href="https://www.cbs42.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div></div></li>
<li id="menu-item-212128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212128"><a href="https://www.cbs42.com/watch/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-224770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224770"><a href="https://www.cbs42.com/watch/whats-on-cbs-42/">What&#8217;s on CBS 42?</a></li>
	<li id="menu-item-212129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212129"><a href="https://www.cbs42.com/watch/">CBS 42 News</a></li>
	<li id="menu-item-212130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212130"><a href="https://www.cbs42.com/watch/live/">Breaking &#038; Live Events</a></li>
	<li id="menu-item-212249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212249"><a href="https://www.cbs42.com/cbs-42-living-local/">Living Local</a></li>
	<li id="menu-item-349337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349337"><a href="https://www.cbs42.com/news/health/coronavirus/coronavirus-house-calls/">Coronavirus House Calls</a></li>
	<li id="menu-item-212149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212149"><a href="https://www.cbs42.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-212169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212169"><a href="https://www.cbs42.com/gettingwarmer/">Getting Warmer: Heating up Alabama’s Cold Cases</a></li>
</ul>
</div></div></li>
<li id="menu-item-371910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-371910"><a href="https://www.cbs42.com/cbs-42-cares/">CBS 42 Cares</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-215275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215275"><a href="https://www.cbs42.com/community/one-class-at-a-time/">One Class at a Time</a></li>
	<li id="menu-item-431852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431852"><a href="https://www.cbs42.com/mental-health-matters/">Mental Health Matters</a></li>
</ul>
</div></div></li>
<li id="menu-item-212120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-212120"><a href="https://www.cbs42.com/our-station/">Station Info</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-221442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221442"><a href="https://www.cbs42.com/our-station/">About Us</a></li>
	<li id="menu-item-240253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240253"><a href="https://www.cbs42.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-212121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212121"><a href="https://www.cbs42.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-212122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212122"><a href="https://www.cbs42.com/work-with-cbs-42/">Work with CBS 42</a></li>
	<li id="menu-item-212124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212124"><a href="https://www.cbs42.com/advertise-with-cbs-42/">Advertise with CBS 42</a></li>
	<li id="menu-item-244346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244346"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-400822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-400822"><a href="https://www.cbs42.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-400826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400826"><a href="https://www.cbs42.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-400828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400828"><a href="https://www.ziprecruiter.com/wiat">Post a Job</a></li>
	<li id="menu-item-400843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400843"><a href="https://www.cbs42.com/work-with-cbs-42/">Work with CBS 42</a></li>
</ul>
</div></div></li>
<li id="menu-item-497633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-497633"><a href="https://www.cbs42.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-824659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824659"><a href="https://www.cbs42.com/touchdown-alabama-giveaway/">Touchdown Alabama Giveaway</a></li>
	<li id="menu-item-828032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828032"><a href="https://www.cbs42.com/talladega-superspeedway-watch-win/">Talladega Superspeedway Watch &#038; Win</a></li>
	<li id="menu-item-212261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212261"><a href="https://www.cbs42.com/apply-for-the-cbs-42-one-class-at-a-time-1000-grant/">CBS 42 One Class At A Time $1,000 Grant</a></li>
	<li id="menu-item-829001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829001"><a href="https://www.cbs42.com/mothers-day-giveaway/">Mother’s Day Giveaway</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.cbs42.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-838230 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		George Floyd and Emmett Till families see parallels in loss	</h1>

			<div class="article-eyebrow">
			<a href="https://www.cbs42.com/news/national/">National</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <span>SOPHIA TAREEN, Associated Press</span>			</p>
		
					Posted: <time datetime="2021-04-21T15:31:07-05:00">Apr 21, 2021 / 03:31 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-04-21T16:49:09-05:00">Apr 21, 2021 / 04:49 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Deborah Watts, Ollie Gordon, Mary Rogers, WATTS GORDON ROGERS"
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/aaa436d7de2045fc8929a797a109c50c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Feb 24, 2006, file photo, Deborah Watts, left, and Ollie Gordon, right, both cousins of Emmett Till, accompany Principal Mary Rogers as they walk through a hallway at Emmett Louis Till Math &amp; Science Academy, in Chicago, honoring the 14-year-old former student. Till&#8217;s lynching galvanized the civil rights movement. George Floyd, the Black Minneapolis man&#8217;s killing by police sparked a worldwide call for racial justice. The deaths of Till and Floyd are separated by more than six decades, but their families feel a deep connection in their grief. (AP Photo/M. Spencer Green, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
			<a target="_blank" href="https://www.cbs42.com/sports/nfl/nfl-draft/ " class="   hurrytimer-cdt hurrytimer-cdt--835038 hurrytimer-campaign" 
				data-config="{&quot;id&quot;:835038,&quot;run_in_background&quot;:false,&quot;sticky&quot;:false,&quot;actions&quot;:[{&quot;id&quot;:1,&quot;redirectUrl&quot;:&quot;&quot;,&quot;message&quot;:&quot;&quot;,&quot;coupon&quot;:&quot;&quot;,&quot;wcStockStatus&quot;:&quot;&quot;}],&quot;template&quot;:&quot;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%D&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Days&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%H&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Hours&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%M&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Minutes&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;mode&quot;:&quot;one_time&quot;,&quot;sticky_bar_hide_timeout&quot;:7,&quot;timeToNextRecurrence&quot;:0,&quot;isRegular&quot;:true,&quot;endDate&quot;:1619740800000}" 
				style="
				background-color:#ffffff; 
				background-image: url(https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Watch-and-Win-876x90-2.jpg);
				"> <div class="dark-overlay"></div><div class="hurrytimer-headline-container"> <span class="hurrytimer-headline">NFL Draft Countdown</span> 
			
			<span class="hurrytimer-content"></span>
			</div><div style="background:#8c8c8c" class="hurrytimer-timer-container">
					<div class="hurrytimer-timer-date"> April 29 2021 07:00 pm</div> 
					<div class="hurrytimer-cdt__inner hurrytimer-timer "></div>
				</div> <div id='835038'>
			<script>
				window.googletag = window.googletag || {cmd: []};
				googletag.cmd.push(function() {
					let adUnitPath = decodeURIComponent( '%2F5678%2Flin.wiat%2Fcountdown_clock%2FNFL_draft' );
					let positionName = decodeURIComponent( 'countdown_clock' );
					googletag.defineSlot(adUnitPath, [[300, 90]], '835038').addService(googletag.pubads()).setTargeting('pos', [positionName]);
					googletag.enableServices();
					googletag.display('835038');
				});
				</script>
			</div>
			</a>
			<script>
				if (window.matchMedia("(max-width: 876px)").matches)
				{
					document.querySelector(".hurrytimer-cdt--835038").style.backgroundImage = "url(https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/hurry-timer-300x350-1.jpg)";
				}
			</script>
	<div class="article-content rich-text ">
		
		
<p> CHICAGO (AP) — A Black Chicago teen’s lynching in 1955 galvanized the civil rights movement. A Black Minneapolis man’s killing by police last year propelled a worldwide call for racial justice and ending police brutality. </p>

<p>The murders of Emmett Till and George Floyd were separated by more than six decades, contrasting circumstances and countless protests, but their families say they feel an intimate connection in their grief and what comes next. </p>

<p>For Floyd’s brother, Till immediately came to mind on Tuesday after now-fired white police Officer Derek Chauvin was found guilty of multiple murder charges and manslaughter in George Floyd&#8217;s death.</p>

<p>“People forgot about him,” Philonise Floyd said of Till, who was 14 when he was killed. “But he was the first George Floyd.”</p>

<p>Both families recount similar anguish in mourning deaths that became flashpoints in American history. </p>

<p>Disturbing bystander video of Chauvin pressing his knee into George Floyd’s neck prompted demonstrations around the globe and an examination of policing and racial discrimination, including a U.S. Department of Justiceinvestigation into Minneapolis policing practices announced Wednesday.</p>

<p>“You have the cameras all around the world to see and show what happened to my brother. It was a motion picture,” Philonise Floyd said at a news conference Tuesday after the Chauvin verdicts were announced. “The world seen his life being extinguished. And I could do nothing but watch, especially in that courtroom, over and over and over again as my brother was murdered.” </p>

<p>When Ollie Gordon saw the footage, she thought of her cousin Emmett Till. They were close as siblings and lived in the same Chicago house for a time.</p>

<p>“The tactics that were used were still an atrocity. It was still a lynching, but we were able to see and view it,” she told The Associated Press. “He took the breath from George Floyd.”</p>

<p>She was 7 when her cousin, visiting relatives in Mississippi, was accused of whistling at a white woman and brutally killed by two white men. His body was found weighted down in the Tallahatchie River. Till&#8217;s mother insisted on an open-casket funeral, and tens of thousands of people attended. Graphic images of his mutilated body appeared in Jet magazine.</p>

<p>An all-white jury acquitted both men in the killing, which energized the civil rights movement. </p>

<p>Till&#8217;s family is still waiting for answers in the case</p>

<p>The Justice Department closed its investigation into Till’s death in 2007, but it was reopened after a 2017 book detailed how a key witness lied. Federal officials didn&#8217;t respond to a message Wednesday seeking information on the status of the investigation.</p>

<p>In contrast, the verdicts in Floyd&#8217;s killing — less than a year after his death — brought tears to her eyes. </p>

<p>“I didn’t think we would get the verdict that we got,” she said. “I am very elated that justice has been served in this case, and rapidly when we think about Emmett Till and still fighting some 66 years later.”</p>

<p>Both families said they would continue to protest and march for others killed by police. They include the recent deaths of Daunte Wright, a Black 20-year-old motorist who was shot by a white suburban Minneapolis officer during a traffic stop, and Adam Toledo, a 13-year-old Latino boy who was fatally shot by Chicago police.</p>

<p>However, Gordon, who lives in suburban Chicago and runs a foundation named for Till&#8217;s mother, said the Chauvin verdict was perhaps a turning point. </p>

<p>After Floyd&#8217;s death sparked a reckoning on racial justice, a racially-mixed jury took 10 hours to deliver guilty verdicts. </p>

<p>“I feel hope. I feel that maybe the world is starting to change a bit,” she said. “Maybe.” </p>

<p>__</p>

<p>Sophia Tareen is a member of The Associated Press’ Race and Ethnicity Team. Follow her on Twitter: https://twitter.com/sophiatareen</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114841"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.cbs42.com/news/crime/mother-of-4-beaten-to-death-while-working-at-florida-motel-husband-finds-her-left-for-dead/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="838414"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Mother of 4 beaten to death while working at Florida motel; husband finds her left for dead
					</h3>
	
						<footer class="article-list__article-byline">
				by Allyson Henning, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-04-21T19:57:23-05:00">Apr 21, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SARASOTA COUNTY, Fla. (WFLA) - Gerald Strader always kept in close touch with his wife of nearly six years. She was the housekeeping manager at the Rodeway Inn in Venice, Florida. She was employed there since December 2019. </p>
<p>The couple lived at the motel and had a protocol to ensure she stayed safe while cleaning rooms.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6554712"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=2400&#038;h=1350&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tina-Strader.jpg?w=2400&amp;h=1350&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.cbs42.com/local/california-deputy-charged-with-manslaughter-in-shooting/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="838405"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				California deputy charged with manslaughter in shooting
					</h3>
	
						<footer class="article-list__article-byline">
				by JULIET WILLIAMS, Associated Press <span class="sep">/</span> <time datetime="2021-04-21T19:30:26-05:00">Apr 21, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SAN FRANCISCO (AP) — A sheriff's deputy in the eastern San Francisco Bay Area was charged Wednesday with manslaughter and assault in the fatal shooting of an unarmed Filipino man during a slow-moving car pursuit through the town of Danville more than two years ago.</p>
<p>The Contra Costa District Attorney's office announced the charges against Deputy Andrew Hall in the November 2018 killing of Laudemar Arboleda, who was shot nine times. Hall faces charges of felony voluntary manslaughter and felony assault with a semi-automatic firearm.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.cbs42.com/news/national/california-governor-declares-drought-emergency-in-2-counties/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="838397"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				California governor declares drought emergency in 2 counties
					</h3>
	
						<footer class="article-list__article-byline">
				by KATHLEEN RONAYNE and JOHN ANTCZAK, Associated Press <span class="sep">/</span> <time datetime="2021-04-21T19:52:24-05:00">Apr 21, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SACRAMENTO, Calif. (AP) — Standing in the dry, cracked bottom of Lake Mendocino, Gov. Gavin Newsom declared a drought emergency Wednesday in two Northern California counties where grape growers and wineries are major users, an order that came in response to arid conditions affecting much of the state and the U.S. West.</p>
<p>The declaration is targeted to Mendocino and Sonoma counties, where drought conditions are especially bad, rather than statewide, as some officials and farmers in the agricultural-rich Central Valley had hoped. But the Democratic governor said a broader drought declaration could come as conditions change.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/ffc490045f124e5db6d554b8aa76c791.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="838330"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/virginia-city-fires-police-officer-over-rittenhouse-donation/"
					class="article-list__article-link"
														>
			
				Virginia city fires police officer over Rittenhouse donation
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/virginia-city-fires-police-officer-over-rittenhouse-donation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/rittenhouse1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="838263"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/alabama-news/bill-banning-vaccine-passports-gets-key-vote-in-alabama-house/"
					class="article-list__article-link"
														>
			
				Bill banning vaccine passports gets key vote in Alabama House
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/alabama-news/bill-banning-vaccine-passports-gets-key-vote-in-alabama-house/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6555263"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=2122&#038;h=1114&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/03/GettyImages-1290711129-e1616103178807.jpg?w=2122&amp;h=1114&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="838248"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/midfield-fire-chief-donald-jones-passes-away/"
					class="article-list__article-link"
														>
			
				Midfield Fire Chief Donald Jones dies
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/local/midfield-fire-chief-donald-jones-passes-away/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=1870&#038;h=1015&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=1870&amp;h=1015&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Tuscaloosa-Gunfire-Suspects-copy-3.jpg?w=1870&amp;h=1015&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="838220"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/archaeologists-find-home-of-harriet-tubmans-father/"
					class="article-list__article-link"
														>
			
				Archaeologists find home of Harriet Tubman&#8217;s father
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/archaeologists-find-home-of-harriet-tubmans-father/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Harriet-Tubman_8207300_ver1.0.jpg?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="838139"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/sports/steve-savarese-executive-director-of-the-alabama-high-school-athletics-association-to-retire-this-summer/"
					class="article-list__article-link"
														>
			
				Steve Savarese, executive director of the Alabama High School Athletic Association, to retire this summer
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/sports/steve-savarese-executive-director-of-the-alabama-high-school-athletics-association-to-retire-this-summer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=959&#038;h=511&#038;crop=1&#038;quality=75"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=160&amp;h=90&amp;crop=1&amp;quality=75 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=256&amp;h=144&amp;crop=1&amp;quality=75 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=320&amp;h=180&amp;crop=1&amp;quality=75 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=512&amp;h=288&amp;crop=1&amp;quality=75 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=640&amp;h=360&amp;crop=1&amp;quality=75 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=876&amp;h=493&amp;crop=1&amp;quality=75 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=959&amp;h=511&amp;crop=1&amp;quality=75 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=959&amp;h=511&amp;crop=1&amp;quality=75 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=959&amp;h=511&amp;crop=1&amp;quality=75 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=959&amp;h=511&amp;crop=1&amp;quality=75 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/steve-sav-pic.png?w=959&amp;h=511&amp;crop=1&amp;quality=75 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="838064"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/subaru-recalling-nearly-875000-vehicles-over-engine-suspension-issues/"
					class="article-list__article-link"
														>
			
				Subaru recalling nearly 875,000 vehicles over engine, suspension issues
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/subaru-recalling-nearly-875000-vehicles-over-engine-suspension-issues/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/Suburu.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="837965"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/girl-scouts-stop-distracted-driving-bill-heads-to-alabama-house-thursday/"
					class="article-list__article-link"
														>
			
				Girl Scout&#8217;s &#8216;Stop Distracted Driving&#8217; bill heads to Alabama House Thursday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/girl-scouts-stop-distracted-driving-bill-heads-to-alabama-house-thursday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5932314"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=900&#038;h=506&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=900&amp;h=506&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=900&amp;h=506&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=900&amp;h=506&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=900&amp;h=506&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/WRECK-PIC.jpg?w=900&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="837489"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/mayor-woodfin-birmingham-leaders-release-statement-following-chauvin-guilty-verdict/"
					class="article-list__article-link"
														>
			
				Woodfin, Birmingham leaders say Chauvin&#8217;s conviction in George Floyd case marks &#8216;a turning point&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/local/mayor-woodfin-birmingham-leaders-release-statement-following-chauvin-guilty-verdict/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6552115"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/snapshot-46.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="837331"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/these-are-the-new-apple-products-revealed-today/"
					class="article-list__article-link"
														>
			
				These are the new Apple products revealed today
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/these-are-the-new-apple-products-revealed-today/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6550413"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=1960&#038;h=1102&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP8702566130891716-1.jpg?w=1960&amp;h=1102&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="837343"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/jury-reaches-verdict-in-derek-chauvin-trial/"
					class="article-list__article-link"
														>
			
				Derek Chauvin convicted in death of George Floyd
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/jury-reaches-verdict-in-derek-chauvin-trial/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6551646"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=1920&#038;h=1080&#038;crop=1&#038;quality=75"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=160&amp;h=90&amp;crop=1&amp;quality=75 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=256&amp;h=144&amp;crop=1&amp;quality=75 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=320&amp;h=180&amp;crop=1&amp;quality=75 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=512&amp;h=288&amp;crop=1&amp;quality=75 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=640&amp;h=360&amp;crop=1&amp;quality=75 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=876&amp;h=493&amp;crop=1&amp;quality=75 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=960&amp;h=540&amp;crop=1&amp;quality=75 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=1752&amp;h=986&amp;crop=1&amp;quality=75 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=1920&amp;h=1080&amp;crop=1&amp;quality=75 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/FS_MON_CHAUVIN_TRIAL_VERDICT_FOUND_GUILTY.png?w=1920&amp;h=1080&amp;crop=1&amp;quality=75 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="837202"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/1-dead-2-injured-in-new-york-supermarket-shooting-police-searching-for-suspect/"
					class="article-list__article-link"
														>
			
				1 dead, 2 injured in New York supermarket shooting; police searching for suspect
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/1-dead-2-injured-in-new-york-supermarket-shooting-police-searching-for-suspect/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=1024&#038;h=566&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=1024&amp;h=566&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=1024&amp;h=566&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=1024&amp;h=566&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/AP21110584961143.jpg?w=1024&amp;h=566&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="837300"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/health/coronavirus/watch-live-bessemer-to-open-new-community-covid-19-vaccination-center/"
					class="article-list__article-link"
														>
			
				WATCH: Bessemer to open new community COVID-19 vaccination center
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/health/coronavirus/watch-live-bessemer-to-open-new-community-covid-19-vaccination-center/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6550542"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/6f1116bda6e14f019da278959131cf01-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="837166"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/aldot-planning-to-add-lanes-to-u-s-280/"
					class="article-list__article-link"
														>
			
				ALDOT planning to add more lanes to U.S. 280
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/local/aldot-planning-to-add-lanes-to-u-s-280/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6550366"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=1920&#038;h=705&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=1280&amp;h=705&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=1752&amp;h=705&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=1920&amp;h=705&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/7549F4DB7EDA422CB12B55BF55C45B89-e1618946759636.jpg?w=1920&amp;h=705&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="836984"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/should-states-regulate-marijuana-by-its-potency-some-say-yes/"
					class="article-list__article-link"
														>
			
				Should states regulate marijuana by its potency? Some say yes
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/should-states-regulate-marijuana-by-its-potency-some-say-yes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/kush.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="837115"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/alabama-news/fort-rucker-reports-helicopter-crash/"
					class="article-list__article-link"
														>
			
				Two injured in helicopter crash near Ft. Rucker
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/alabama-news/fort-rucker-reports-helicopter-crash/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6550160"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=1280&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=1280&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=1280&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/fort-rucker-lakota-crash.jpg?w=1280&amp;h=1280&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="837086"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/alabama-news/inmate-attacks-morgan-county-correction-officer/"
					class="article-list__article-link"
														>
			
				Inmate attacks Morgan County correction officer
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/alabama-news/inmate-attacks-morgan-county-correction-officer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2021/04/MicrosoftTeams-image-4.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-30" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		TRENDING STORIES			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="838388"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/crime/kentucky-mom-accused-of-killing-son-10-after-trying-to-cut-out-his-tongue/"
					class="article-list__article-link"
														>
			
				Kentucky mom accused of killing son, 10, after trying to cut out his tongue
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="837597"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/1-dead-in-officer-involved-shooting-in-ohio-mayor-identifies-victim-as-young-woman/"
					class="article-list__article-link"
														>
			
				Officer identified in fatal police shooting of Ma&#8217;Khia Bryant, 16, who attacked 2 with knife
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="837862"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/crime/texas-man-wrestled-and-gripped-infants-head-in-a-football-hold-prior-to-his-death-affidavit-says/"
					class="article-list__article-link"
														>
			
				Texas man wrestled and gripped infant’s head ‘in a football hold’ prior to his death, affidavit says
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="831142"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/miners-continue-strike-in-alabama-after-contract-rejected/"
					class="article-list__article-link"
														>
			
				Miners continue strike in Alabama after contract rejected
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="838283"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/sheriff-deputy-fatally-shot-black-man-while-serving-warrant/"
					class="article-list__article-link"
														>
			
				Sheriff: Deputy fatally shot Black man while serving warrant
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.cbs42.com/" rel="home">
					<img src="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png" srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=90 90w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=120 120w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=180 180w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WIAT" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/CBS42News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/CBS_42">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cbs_42/">
					
<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
											</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/cbs-42-al-news-weather/id411764669?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wiat">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/cbs-42-weather/id935438018?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wiat.android.weather&#038;hl=en">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-56816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56816"><a href="https://www.cbs42.com/news/">News</a></li>
<li id="menu-item-56818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56818"><a href="https://www.cbs42.com/weather/">Birmingham Weather</a></li>
<li id="menu-item-56819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-56819"><a href="https://www.cbs42.com/sports/">Sports</a></li>
<li id="menu-item-56820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56820"><a href="https://www.cbs42.com/traffic/">Traffic</a></li>
<li id="menu-item-56821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56821"><a href="https://www.cbs42.com/watch/">CBS 42 News Livestream</a></li>
<li id="menu-item-56822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56822"><a href="https://www.cbs42.com/cbs-42-living-local/">CBS 42 Living Local</a></li>
<li id="menu-item-427401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427401"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-56823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56823"><a href="https://www.cbs42.com/our-station/">Our Station</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-52863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52863"><a href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/WIAT-TV-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-42043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42043"><a href="https://publicfiles.fcc.gov/tv-profile/wiat">FCC Public File</a></li>
<li id="menu-item-42061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42061"><a href="https://media.wiat.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.cbs42.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "SOPHIA TAREEN, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"george-floyd-and-emmett-till-families-see-parallels-in-loss"}'   data-path='/5678/lin.wiat/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National"
			data-logoUrl="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="" async="true"></script>

	<!-- Jetpack Search took 77 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(e,t,n){e.exports=n(101)},101:function(e,t,n){"use strict";n.r(t);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.cbs42.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.cbs42.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.cbs42.com\/wp-admin\/admin-ajax.php","ajax_nonce":"0ce9169237","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.cbs42.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.cbs42.com\/wp-json\/","nonce":"35e48f3c5d","versionString":"wp\/v2\/"};
</script>
<script src='https://www.cbs42.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=88b85e5461a42398ec70' id='ns-global-js-js'></script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4487a723cb27897d7937' id='ns-article-js-js'></script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=e7008315d3211ade03d2' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.cbs42.com\/news\/national\/george-floyd-and-emmett-till-families-see-parallels-in-loss\/"}
</script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=fb395547ac603bd6a586' id='ns-video-playlist-js-js'></script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=74b45bd5cf850eaa55a7' id='ns-weather-js-js'></script>
<script src='https://www.cbs42.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162794807',post:'838230',tz:'-5',srv:'www.cbs42.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794807', '838230' ]);
</script>

</body>
</html>
