
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/cbs42"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.cbs42.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Former Birmingham police officer Randy Smith dies 25 years after line-of-duty shooting","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"CBS 42 Digital Team","description":"BIRMINGHAM, Ala. (WIAT) &#8212; A former Birmingham police officer who was shot in the head and permanently disabled while on duty in 1995 died the day after Christmas. Randall &#8220;Randy&#8221; Versie Smith, a 63-year-old former Birmingham Police officer, died following a fall at his home in Vestavia Hills. According to the medical examiner, the injury [&hellip;]","publicationDate":"2020-12-31T10:07:28-06:00","lastModifiedDate":"2020-12-31T10:07:30-06:00","publicationDayOfWeek":"Thursday","categoryList":["Local News","News"],"primaryCategory":"News","tagList":[],"wordCount":390,"paragraphCount":8,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":516719,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-81-article-516719","nlpSentiment":{"score":0,"magnitude":9.6},"nlpCategories":{"\/Sensitive Subjects":0.97,"\/Law & Government\/Public Safety\/Crime & Justice":0.52},"nlpLocation":{"Birmingham":0.01},"nlpOther":{"duty":0.01,"head":0.01},"nlpPerson":{"family":0.01,"police officer":0.02,"Randall ``Randy'' Versie Smith":0.81},"nlpEvent":{"incident":0.01,"shooting":0.01},"primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.cbs42.com\/news\/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting\/","ampUrl":"https:\/\/www.cbs42.com\/news\/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting\/amp\/","urlHostname":"https:\/\/www.cbs42.com","urlSlug":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CBS 42","callSign":"WIAT","domainName":"www.cbs42.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-32507368-2"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cbs42.com\/news\/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting\/" || "";
var cats = "Local News,News" || "";
var bob_kw = "" || "";
var bob_desc = "BIRMINGHAM, Ala. (WIAT) &#8212; A former Birmingham police officer who was shot in the head and permanently disabled while on duty in 1995 died the day after Christmas. Randall &#8220;Randy&#8221; Versie Smith, a 63-year-old former Birmingham Police officer, died following a fall at his home in Vestavia Hills. According to the medical examiner, the injury [&hellip;]" || "";
var bob_story_author = "CBS 42 Digital Team" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cbs42.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-2","event":"dlReady","paragraphCount":8,"wordCount":390,"authorName":"CBS 42 Digital Team","imageCount":0,"siteName":"CBS 42","publishDateString":"Thu Dec 31 2020","publishTimeString":"10:07 AM CST","originalContent":true,"classifyText":[],"categories":"Local News,News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KBGGFGG");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CBS 42","logo":{"@type":"ImageObject","url":"https:\/\/www.cbs42.com\/wp-content\/uploads\/sites\/81\/2019\/05\/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png"}},"name":"CBS 42","description":"BIRMINGHAM, Ala. (WIAT) &#8212; A former Birmingham police officer who was shot in the head and permanently disabled while on duty in 1995 died the day after Christmas. Randall &#8220;Randy&#8221; Versie Smith, a 63-year-old former Birmingham Police officer, died following a fall at his home in Vestavia Hills. According to the medical examiner, the injury [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cbs42.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.cbs42.com\/news\/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting\/","headline":"Former Birmingham police officer Randy Smith dies 25 years after line-of-duty shooting","datePublished":"2020-12-31T16:07:28+00:00","dateModified":"2020-12-31T16:07:30+00:00","author":[{"@type":"Person","name":"CBS 42 Digital Team"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cbs42.com\/news\/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.cbs42.com\/wp-content\/uploads\/sites\/81\/2020\/12\/randy-smith.jpg","name":"Randy Smith (Left photo: Courtesy of Birmingham Police Department | Right photo: Courtesy of family via Randy Smith&#8217;s obituary)"},"articleSection":"News","genre":["Local News","News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Former Birmingham police officer Randy Smith dies 25 years after line-of-duty shooting | CBS 42</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS 42 &raquo; Feed" href="https://www.cbs42.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS 42 &raquo; Comments Feed" href="https://www.cbs42.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cbs42.com\/news\/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting\/","page_slug":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting","page_type":"story","page_category":"news","article_id":516719,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='BIRMINGHAM, Ala. (WIAT) &#8212; A former Birmingham police officer who was shot in the head and permanently disabled while on duty in 1995 died the day after Christmas. Randall &#8220;Randy&#8221; Versie Smith, a 63-year-old former Birmingham Police officer, died following a fall at his home in Vestavia Hills. According to the medical examiner, the injury [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='1DHhal_AmLyidTbePcDxqlFQw7ZHztUCcSWUs2j0KKE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cbs42.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1A439D;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cbs42.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.cbs42.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cbs42.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.cbs42.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"715d715153784d3fa139ed2b9a1100e1"}};
</script>
<script src='https://www.cbs42.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.cbs42.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.cbs42.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cbs42.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cbs42.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.cbs42.com/news/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting/" />
<link rel='shortlink' href='https://www.cbs42.com/?p=516719' />
<link rel="alternate" type="application/json+oembed" href="https://www.cbs42.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs42.com%2Fnews%2Fformer-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cbs42.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs42.com%2Fnews%2Fformer-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-12-31 10:07:28" />
<meta name="sailthru.title" content="Former Birmingham police officer Randy Smith dies 25 years after line-of-duty shooting" />
<meta name="sailthru.author" content="CBS 42 Digital Team" />
<meta name="sailthru.description" content="BIRMINGHAM, Ala. (WIAT) &#8212; A former Birmingham police officer who was shot in the head and permanently disabled while on duty in 1995 died the day after Christmas. Randall &#8220;Randy&#8221; Versie Smith, a 63-year-old former Birmingham Police officer, died following a fall at his home in Vestavia Hills. According to the medical examiner, the injury [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg" />
<meta name="sailthru.image.thumb" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.cbs42.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.cbs42.com/news/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Birmingham police officer Randy Smith dies 25 years after line-of-duty shooting" />
<meta property="og:url" content="https://www.cbs42.com/news/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting/" />
<meta property="og:description" content="BIRMINGHAM, Ala. (WIAT) &#8212; A former Birmingham police officer who was shot in the head and permanently disabled while on duty in 1995 died the day after Christmas. Randall &#8220;Randy&#8221; …" />
<meta property="article:published_time" content="2020-12-31T16:07:28+00:00" />
<meta property="article:modified_time" content="2020-12-31T16:07:30+00:00" />
<meta property="og:site_name" content="CBS 42" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Former Birmingham police officer Randy Smith dies 25 years after line-of-duty shooting" />
<meta name="twitter:image" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=1280" />
<meta name="twitter:title" content="Former Birmingham police officer Randy Smith dies 25 years after line-of-duty shooting" />
<meta name="twitter:description" content="BIRMINGHAM, Ala. (WIAT) &#8212; A former Birmingham police officer who was shot in the head and permanently disabled while on duty in 1995 died the day after Christmas. Randall &#8220;Randy&#8221; …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-516719 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBGGFGG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cbs42.com/" rel="home">CBS 42</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.cbs42.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.cbs42.com/weather/">
							<span class="site-header__weather-region">Birmingham</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">61&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.cbs42.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-212095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-212095"><a href="https://www.cbs42.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-212134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212134"><a href="https://www.cbs42.com/news/local/">Local News</a></li>
	<li id="menu-item-212135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212135"><a href="https://www.cbs42.com/alabama-news/">Alabama News</a></li>
	<li id="menu-item-242946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242946"><a href="https://www.cbs42.com/news/health/coronavirus/">Coronavirus Update</a></li>
	<li id="menu-item-393423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393423"><a href="https://www.cbs42.com/insidethisday/">Inside this Day with Scott Richards</a></li>
	<li id="menu-item-212156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212156"><a href="https://www.cbs42.com/special-reports/">Special Reports</a></li>
	<li id="menu-item-380978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380978"><a href="https://www.cbs42.com/news/politics/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-438798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438798"><a href="https://www.cbs42.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-212145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212145"><a href="https://www.cbs42.com/news/good-news/">Good News</a></li>
	<li id="menu-item-212140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212140"><a href="https://www.cbs42.com/news/crime/">Crime</a></li>
	<li id="menu-item-258769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258769"><a href="https://www.cbs42.com/news/politics/">Politics</a></li>
	<li id="menu-item-212163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212163"><a href="https://www.cbs42.com/news/u-s-world/">U.S. &amp; World</a></li>
	<li id="menu-item-212143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212143"><a href="https://www.cbs42.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-497621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497621"><a href="https://www.cbs42.com/venn/">Video Game News</a></li>
</ul>
</div></div></li>
<li id="menu-item-212096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212096"><a href="https://www.cbs42.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-212144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212144"><a href="https://www.cbs42.com/forecast/">Forecast</a></li>
	<li id="menu-item-212127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212127"><a href="https://www.cbs42.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-352302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352302"><a href="https://www.cbs42.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-212417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212417"><a href="https://www.cbs42.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-297090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297090"><a href="https://www.cbs42.com/weather/weather-lessons-with-ashley/">Weather Lessons With Ashley</a></li>
</ul>
</div></div></li>
<li id="menu-item-212386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212386"><a href="https://www.cbs42.com/traffic/real-time-traffic/">Traffic</a></li>
<li id="menu-item-212118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212118"><a href="https://www.cbs42.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-212157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212157"><a href="https://www.cbs42.com/college-sports/sec-headlines/sec-football/">SEC Football</a></li>
	<li id="menu-item-212168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212168"><a href="https://www.cbs42.com/sports/local-sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-212138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212138"><a href="https://www.cbs42.com/sports/alabama/">Alabama</a></li>
	<li id="menu-item-212139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212139"><a href="https://www.cbs42.com/sports/auburn/">Auburn</a></li>
	<li id="menu-item-212165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212165"><a href="https://www.cbs42.com/sports/uab/">UAB</a></li>
	<li id="menu-item-212167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212167"><a href="https://www.cbs42.com/sports/local-sports/samford/">Samford</a></li>
</ul>
</div></div></li>
<li id="menu-item-212128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212128"><a href="https://www.cbs42.com/watch/">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-224770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224770"><a href="https://www.cbs42.com/watch/whats-on-cbs-42/">What&#8217;s on CBS 42?</a></li>
	<li id="menu-item-212129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212129"><a href="https://www.cbs42.com/watch/">CBS 42 News</a></li>
	<li id="menu-item-212130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212130"><a href="https://www.cbs42.com/watch/live/">Breaking &#038; Live Events</a></li>
	<li id="menu-item-212249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212249"><a href="https://www.cbs42.com/cbs-42-living-local/">Living Local</a></li>
	<li id="menu-item-349337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349337"><a href="https://www.cbs42.com/news/health/coronavirus/coronavirus-house-calls/">Coronavirus House Calls</a></li>
	<li id="menu-item-212149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212149"><a href="https://www.cbs42.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-229605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229605"><a href="https://www.cbs42.com/lets-talk-law/">Let&#8217;s Talk Law</a></li>
	<li id="menu-item-212169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212169"><a href="https://www.cbs42.com/gettingwarmer/">Getting Warmer: Heating up Alabama’s Cold Cases</a></li>
</ul>
</div></div></li>
<li id="menu-item-371910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-371910"><a href="https://www.cbs42.com/cbs-42-cares/">CBS 42 Cares</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-215275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215275"><a href="https://www.cbs42.com/community/one-class-at-a-time/">One Class at a Time</a></li>
	<li id="menu-item-468653" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-468653"><a href="https://www.cbs42.com/cbs-42-cares/cbs-42s-holiday-toy-drive-makes-giving-back-easy/">CBS 42’s Holiday Toy Drive</a></li>
	<li id="menu-item-431852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431852"><a href="https://www.cbs42.com/mental-health-matters/">Mental Health Matters</a></li>
</ul>
</div></div></li>
<li id="menu-item-212120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-212120"><a href="https://www.cbs42.com/our-station/">Station Info</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-221442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221442"><a href="https://www.cbs42.com/our-station/">About Us</a></li>
	<li id="menu-item-240253" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-240253"><a href="https://www.cbs42.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-212121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212121"><a href="https://www.cbs42.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-212122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212122"><a href="https://www.cbs42.com/work-with-cbs-42/">Work with CBS 42</a></li>
	<li id="menu-item-212124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212124"><a href="https://www.cbs42.com/advertise-with-cbs-42/">Advertise with CBS 42</a></li>
	<li id="menu-item-244346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244346"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-400822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-400822"><a href="https://www.cbs42.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-400826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400826"><a href="https://www.cbs42.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-400828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400828"><a href="https://www.ziprecruiter.com/wiat">Post a Job</a></li>
	<li id="menu-item-400843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400843"><a href="https://www.cbs42.com/work-with-cbs-42/">Work with CBS 42</a></li>
</ul>
</div></div></li>
<li id="menu-item-497633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-497633"><a href="https://www.cbs42.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-212261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212261"><a href="https://www.cbs42.com/apply-for-the-cbs-42-one-class-at-a-time-1000-grant/">CBS 42 One Class At A Time $1,000 Grant</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.cbs42.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-516719 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Former Birmingham police officer Randy Smith dies 25 years after line-of-duty shooting	</h1>

			<div class="article-eyebrow">
			<a href="https://www.cbs42.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.cbs42.com/author/cbs-42-digital-team/" title="Posts by CBS 42 Digital Team" class="author url fn" rel="author">CBS 42 Digital Team</a></p>
		
					Posted: <time datetime="2020-12-31T10:07:28-06:00">Dec 31, 2020 / 10:07 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-31T10:07:30-06:00">Dec 31, 2020 / 10:07 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=1870&#038;h=1015&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=1870&amp;h=1015&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/randy-smith.jpg?w=1870&amp;h=1015&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Randy Smith (Left photo: Courtesy of Birmingham Police Department | Right photo: Courtesy of family via Randy Smith&#8217;s obituary)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>BIRMINGHAM, Ala. (WIAT) &#8212; A former Birmingham police officer who was shot in the head and permanently disabled while on duty in 1995 died the day after Christmas.</p>



<p>Randall &#8220;Randy&#8221; Versie Smith, a 63-year-old former Birmingham Police officer, died following a fall at his home in Vestavia Hills. According to the medical examiner, the injury he suffered 25 years ago is believed to be a contributing factor in his death. His family wrote in his <a rel="noreferrer noopener" href="https://obits.al.com/obituaries/birmingham/obituary.aspx?page=lifestory&amp;pid=197398679" data-type="URL" data-id="https://obits.al.com/obituaries/birmingham/obituary.aspx?page=lifestory&amp;pid=197398679" target="_blank">obituary </a>that they are grateful &#8220;to the men and women of the Birmingham Police Department for honoring his life falling in the line of duty.&#8221;</p>



<p>On March 22, 1995, Smith along with other officers, were dispatched to a domestic dispute in Ensley. While responding to the call, Officer Smith rescued a toddler during a domestic incident involving a<br>person with a gun. During the incident a fellow responding officer accidentally shot Smith, who was unable to return to duty. He retired from the force in 1996.</p>



<p>Smith served in the army for six years prior to joining the Birmingham Police Department in 1988. He worked as an officer for eight years before being shot in the head. He spent weeks in a coma after undergoing hours of surgery. The shooting left him deaf in one ear and blind in one eye. He experienced difficulties with speech as well, family says.</p>



<p>&#8220;However, Randy&#8217;s spirit, optimism, and love for others remained unharmed,&#8221; family wrote in Smith&#8217;s obituary. &#8220;Randy was very involved with his family and loved spending time with his children and grandchildren. A true hero, he also enjoyed investing his time and giving back to others by visiting patients at the Lakeshore Foundation and the Alabama Head Injury Foundation sharing his story of hope and survival.&#8221;</p>



<p>Smith is a recipient of the City of Homewood&#8217;s Quality of Life award and was appointed grand marshal of the We Love Homewood Parade in 2008.</p>



<p>Smith&#8217;s funeral service will take place at 11 a.m. Saturday at Homewood High School&#8217;s Waldrop Stadium. Ridout&#8217;s Valley Chapel in Homewood will direct the services. His body will lie in state for an hour before the funeral. Following the service, there will be a procession, honoring Smith&#8217;s line-of-duty-death, to his burial site at Southern Heritage Cemetery in Pelham.</p>



<p>The family asks that memorials honoring Smith&#8217;s life be directed to <a href="https://www.alabamacops.org/" data-type="URL" data-id="https://www.alabamacops.org/" target="_blank" rel="noreferrer noopener">Alabama Concerns of Police Survivors (COPS)</a> located at 1010 Halsey Avenue Northeast in Huntsville.</p>



<hr class="wp-block-separator"/>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.cbs42.com/news/samuel-little-americas-most-prolific-serial-killer-with-nearly-60-confirmed-victims-has-died-2/">Samuel Little, America&#8217;s most prolific serial killer with nearly 60 confirmed victims, has died</a></li>
<li><a href="https://www.cbs42.com/news/business/dunkin-introduces-extra-charged-coffee-with-20-more-caffeine/">Dunkin&#8217; introduces &#8216;Extra Charged Coffee&#8217; with 20% more caffeine</a></li>
<li><a href="https://www.cbs42.com/news/mans-remains-found-in-2-suitcases-in-southwest-denver/">Man&#8217;s remains found in 2 suitcases in southwest Denver</a></li>
<li><a href="https://www.cbs42.com/news/the-states-people-left-in-2020-and-why/">The states people left in 2020 — and why</a></li>
<li><a href="https://www.cbs42.com/news/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting/">Former Birmingham police officer Randy Smith dies 25 years after line-of-duty shooting</a></li>
</ul></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114841"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.cbs42.com/news/samuel-little-americas-most-prolific-serial-killer-with-nearly-60-confirmed-victims-has-died-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="516768"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Samuel Little, America&#8217;s most prolific serial killer with nearly 60 confirmed victims, has died
					</h3>
	
						<footer class="article-list__article-byline">
				by John Rogers/AP <span class="sep">/</span> <time datetime="2020-12-31T11:24:30-06:00">Dec 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LOS ANGELES (AP) — The man authorities say was the most prolific serial killer in U.S. history with nearly 60 confirmed victims, died Wednesday in California, officials said. He was 80. </p>
<p>Samuel Little, who had diabetes, heart trouble and other ailments, died at a California hospital. He was serving a life sentence for multiple counts of murder.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6157193"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/sam-little-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.cbs42.com/news/business/dunkin-introduces-extra-charged-coffee-with-20-more-caffeine/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="516763"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Dunkin&#8217; introduces &#8216;Extra Charged Coffee&#8217; with 20% more caffeine
					</h3>
	
						<footer class="article-list__article-byline">
				by Melanie DaSilva, Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-12-31T11:23:19-06:00">Dec 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(WPRI) — If you need an extra boost heading into 2021, Dunkin' has you covered.</p>
<p>The Massachusetts-based chain has launched the "<a href="https://news.dunkindonuts.com/blog/story-behind-dunkin-extra-charged-coffee">Extra Charged Coffee</a>" which has a green coffee extract that provides 20% more caffeine.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/dunkin-extra-charged-coffee-new.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.cbs42.com/news/mans-remains-found-in-2-suitcases-in-southwest-denver/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="516746"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Man&#8217;s remains found in 2 suitcases in southwest Denver
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-12-31T10:36:57-06:00">Dec 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>DENVER (<a href="https://kdvr.com/">KDVR</a>) -- Human remains were discovered Tuesday in two suitcases in southwest Denver.</p>
<p>Crews plowing snow initially spotted the bags and called in investigators, who marked off the scene at South Java Way near Sanderson Gulch to investigate. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6157449"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=960&#038;h=618&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=960&amp;h=618&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=960&amp;h=618&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=960&amp;h=618&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Screen-Shot-2020-12-30-at-5.18.34-PM.png?w=960&amp;h=618&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516331"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/vestavia-police-looking-for-missing-17-year-old-girl/"
					class="article-list__article-link"
														>
			
				Vestavia Hills 17-year-old girl found safe
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/local/vestavia-police-looking-for-missing-17-year-old-girl/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=1870&#038;h=1015&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=1870&amp;h=1015&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Jordan-Lawley.jpg?w=1870&amp;h=1015&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516293"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/alabama-news/4-year-old-wetumpka-child-dies-in-rollover-suv-crash/"
					class="article-list__article-link"
														>
			
				4-year-old Wetumpka child dies in rollover SUV crash
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/alabama-news/4-year-old-wetumpka-child-dies-in-rollover-suv-crash/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&#038;h=456&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/09/GettyImages-894934800-1-1-1.jpg?w=767&amp;h=456&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516175"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/proposal-could-put-ymca-of-tuscaloosa-buildings-in-citys-hands/"
					class="article-list__article-link"
														>
			
				Proposal could put YMCA of Tuscaloosa buildings in city&#8217;s hands
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/proposal-could-put-ymca-of-tuscaloosa-buildings-in-citys-hands/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=1732&#038;h=1154&#038;crop=1"
		alt="YMCA"
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=1732&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=1732&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/12/YMCA.jpg?w=1732&amp;h=1154&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516196"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/the-major-stories-that-we-might-forget-about-when-we-look-back-on-2020/"
					class="article-list__article-link"
														>
			
				The major stories that we might forget about when we look back on 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/the-major-stories-that-we-might-forget-about-when-we-look-back-on-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/14a0a7d180c54d53843cef60da2a7f70.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516220"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/deputy-surprises-dance-group-with-dance-off-after-noise-complaint/"
					class="article-list__article-link"
														>
			
				Deputy surprises dance group with dance-off after noise complaint
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/deputy-surprises-dance-group-with-dance-off-after-noise-complaint/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6155420"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Dancing-Deputy.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516205"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/health/coronavirus/doctors-say-covid-19-can-lead-to-psychosis-in-very-rare-cases/"
					class="article-list__article-link"
														>
			
				Doctors say COVID-19 can lead to psychosis in very rare cases
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/health/coronavirus/doctors-say-covid-19-can-lead-to-psychosis-in-very-rare-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/8e541c0adfe0446da0756648d95fb5f6-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516193"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/watch-live-woodfin-hold-press-conference-on-gun-violence-in-birmingham/"
					class="article-list__article-link"
														>
			
				WATCH: Woodfin holds press conference on gun violence in Birmingham
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/local/watch-live-woodfin-hold-press-conference-on-gun-violence-in-birmingham/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6155429"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=1194&#038;h=670&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=1194&amp;h=670&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=1194&amp;h=670&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=1194&amp;h=670&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/06/woodfin-police.png?w=1194&amp;h=670&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516180"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/mega-millions-powerball-finish-year-with-2nd-highest-jackpots/"
					class="article-list__article-link"
														>
			
				Mega Millions, Powerball finish year with 2nd highest jackpots
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/mega-millions-powerball-finish-year-with-2nd-highest-jackpots/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Powerball.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="515845"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/famed-jazz-musicians-speak-out-after-son-was-attacked-falsely-accused-of-stealing-iphone/"
					class="article-list__article-link"
														>
			
				Famed jazz musicians speak out after son was attacked, falsely accused of stealing iPhone
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/famed-jazz-musicians-speak-out-after-son-was-attacked-falsely-accused-of-stealing-iphone/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6154183"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/GettyImages-484819796.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516137"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/health/coronavirus/fired-florida-data-scientist-rebekah-jones-named-forbes-technology-person-of-the-year/"
					class="article-list__article-link"
														>
			
				Fired Florida data scientist Rebekah Jones named Forbes &#8216;Technology Person of the Year&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/health/coronavirus/fired-florida-data-scientist-rebekah-jones-named-forbes-technology-person-of-the-year/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/Rebekah-Jones-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516150"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/crime/tuscaloosa-woman-charged-with-abusing-6-month-old-baby/"
					class="article-list__article-link"
														>
			
				Tuscaloosa 6-month-old found unresponsive dies, caretaker arrested for murder
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/crime/tuscaloosa-woman-charged-with-abusing-6-month-old-baby/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6155912"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=1870&#038;h=1015&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=1870&amp;h=1015&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/tiffany-washington-1.jpg?w=1870&amp;h=1015&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516141"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/joe-and-jill-biden-to-appear-on-new-years-rockin-eve/"
					class="article-list__article-link"
														>
			
				Joe and Jill Biden to appear on &#8216;New Year’s Rockin’ Eve&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/joe-and-jill-biden-to-appear-on-new-years-rockin-eve/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden, Jill Biden"
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/531845cb9a2a4e1bb2a5024f77c65e6d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="515997"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/forecast/central-al-forecast-stormy-weather-to-ring-in-the-new-year-stay-weather-aware/"
					class="article-list__article-link"
														>
			
				Central AL Forecast: Stormy Weather to Ring in the New Year. Stay Weather Aware.
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/forecast/central-al-forecast-stormy-weather-to-ring-in-the-new-year-stay-weather-aware/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/mondayam-3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="515824"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/health/coronavirus/first-known-us-case-of-coronavirus-variant-detected-in-colorado-man-with-no-travel-history/"
					class="article-list__article-link"
														>
			
				1st reported US case of coronavirus variant is Colorado Guardsman, 2nd case suspected
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/health/coronavirus/first-known-us-case-of-coronavirus-variant-detected-in-colorado-man-with-no-travel-history/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6157039"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516102"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/statewide-alert-issued-for-missing-alabama-man/"
					class="article-list__article-link"
														>
			
				Missing 91-year-old Alabama man found safe
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/local/statewide-alert-issued-for-missing-alabama-man/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/James-Hamrick.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="516087"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/nashville-bombers-girlfriend-warned-he-was-building-bombs/"
					class="article-list__article-link"
														>
			
				Police on report man was making bombs: &#8216;Hindsight is 20/20&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/nashville-bombers-girlfriend-warned-he-was-building-bombs/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/12/b5ad25e542294aa0b77628d484228d61.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-93" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.cbs42.com/apply-for-the-cbs-42-one-class-at-a-time-1000-grant/#//"><img width="1920" height="1080" src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?w=1920" class="image wp-image-419451  attachment-1920x1080 size-1920x1080" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=160,90 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=300,169 300w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=768,432 768w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=1280,720 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=1536,864 1536w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=320,180 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=256,144 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=512,288 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=640,360 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=876,493 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=1752,986 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=960,540 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=50,28 50w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section><section id="ns-article-bin-30" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		TRENDING STORIES	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="516522"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/alabama-news/alabama-nurse-sick-with-covid-has-groceries-stolen-by-delivery-driver-walmart-refuses-refund/"
					class="article-list__article-link"
														>
			
				Alabama nurse sick with COVID has groceries stolen by delivery driver, Walmart refuses refund
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="516719"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting/"
					class="article-list__article-link"
														>
			
				Former Birmingham police officer Randy Smith dies 25 years after line-of-duty shooting
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="516394"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/1-injured-after-car-ends-up-in-tuscaloosa-creek/"
					class="article-list__article-link"
														>
			
				1 injured after car ends up in Tuscaloosa creek
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="515599"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/cvs-health-expands-covid-19-vaccine-distribution-in-alabama/"
					class="article-list__article-link"
														>
			
				CVS Health expands COVID-19 vaccine distribution in Alabama
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="516550"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/eutaw-casino-owner-gives-employees-shares-of-company-stock/"
					class="article-list__article-link"
														>
			
				Eutaw casino owner gives employees shares of company stock
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.cbs42.com/" rel="home">
					<img src="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png" srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=90 90w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=120 120w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=180 180w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WIAT" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/CBS42News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/CBS_42">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cbs_42/">
					
<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
											</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/cbs-42-al-news-weather/id411764669?mt=8">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wiat">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/cbs-42-weather/id935438018?mt=8">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wiat.android.weather&#038;hl=en">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-56816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56816"><a href="https://www.cbs42.com/news/">News</a></li>
<li id="menu-item-56818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56818"><a href="https://www.cbs42.com/weather/">Central Alabama Weather</a></li>
<li id="menu-item-56819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-56819"><a href="https://www.cbs42.com/sports/" aria-current="page">Sports</a></li>
<li id="menu-item-56820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56820"><a href="https://www.cbs42.com/traffic/">Traffic</a></li>
<li id="menu-item-56821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56821"><a href="https://www.cbs42.com/watch/">CBS 42 News Livestream</a></li>
<li id="menu-item-56822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56822"><a href="https://www.cbs42.com/cbs-42-living-local/">CBS 42 Living Local</a></li>
<li id="menu-item-427401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427401"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-56823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56823"><a href="https://www.cbs42.com/our-station/">Our Station</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-52863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52863"><a href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/WIAT-TV-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-42043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42043"><a href="https://publicfiles.fcc.gov/tv-profile/wiat">FCC Public File</a></li>
<li id="menu-item-42061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42061"><a href="https://media.wiat.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.cbs42.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "CBS 42 Digital Team";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 79 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.cbs42.com\/wp-json\/","nonce":"952d66e597","versionString":"wp\/v2\/"};
</script>
<script src='https://www.cbs42.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.cbs42.com\/news\/former-birmingham-police-officer-randy-smith-dies-25-years-after-line-of-duty-shooting\/"}
</script>
<script src='https://www.cbs42.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794807',post:'516719',tz:'-6',srv:'www.cbs42.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794807', '516719' ]);
</script>

</body>
</html>
