
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/cbs42"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.cbs42.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.15"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Despite rise in COVID-19 cases, business leaders want to avoid shutdown","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"MONTGOMERY, Ala. (WIAT) \u2014 With the coronavirus pandemic worsening in Alabama and around the nation, some states are beginning to reimpose some shutdown measures for businesses. Here in Alabama, state and business leaders say shutting down should not be an option. The Business Council of Alabama (BCA) recently launched its Keep Alabama Open campaign.\u00a0 According [&hellip;]","publicationDate":"2020-11-19T18:19:28-06:00","lastModifiedDate":"2020-11-19T18:19:29-06:00","publicationDayOfWeek":"Thursday","categoryList":["Coronavirus","Health","Local News","News"],"primaryCategory":"News","tagList":[],"wordCount":265,"paragraphCount":11,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":485661,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-81-article-485661","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.cbs42.com\/news\/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown\/","ampUrl":"https:\/\/www.cbs42.com\/news\/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown\/amp\/","urlHostname":"https:\/\/www.cbs42.com","urlSlug":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CBS 42","callSign":"WIAT","domainName":"www.cbs42.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-32507368-2"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cbs42.com\/news\/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown\/" || "";
var cats = "Coronavirus,Health,Local News,News" || "";
var bob_kw = "" || "";
var bob_desc = "MONTGOMERY, Ala. (WIAT) \u2014 With the coronavirus pandemic worsening in Alabama and around the nation, some states are beginning to reimpose some shutdown measures for businesses. Here in Alabama, state and business leaders say shutting down should not be an option. The Business Council of Alabama (BCA) recently launched its Keep Alabama Open campaign.\u00a0 According [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.cbs42.com\/news\/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wiat\/video\/video_studio\/video\/video_studio\/232\/20\/11\/19\/6050007\/6050007_8152AE9456FD494B926FFA0F66543494_201119_6050007_Despite_rise_in_COVID_19_cases__business_leaders_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cbs42.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-2","event":"dlReady","paragraphCount":11,"wordCount":265,"authorName":"","imageCount":0,"siteName":"CBS 42","publishDateString":"Thu Nov 19 2020","publishTimeString":"06:19 PM CST","originalContent":true,"classifyText":[],"categories":"Coronavirus,Health,Local News,News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KBGGFGG");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CBS 42","logo":{"@type":"ImageObject","url":"https:\/\/www.cbs42.com\/wp-content\/uploads\/sites\/81\/2019\/05\/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png"}},"name":"CBS 42","description":"MONTGOMERY, Ala. (WIAT) \u2014 With the coronavirus pandemic worsening in Alabama and around the nation, some states are beginning to reimpose some shutdown measures for businesses. Here in Alabama, state and business leaders say shutting down should not be an option. The Business Council of Alabama (BCA) recently launched its Keep Alabama Open campaign.\u00a0 According [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cbs42.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"headline":"Despite rise in COVID-19 cases, business leaders want to avoid shutdown","datePublished":"2020-11-20T00:19:28+00:00","dateModified":"2020-11-20T00:19:29+00:00","url":"https:\/\/www.cbs42.com\/news\/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown\/","author":{"@type":"Organization","name":"CBS 42"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cbs42.com\/news\/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.cbs42.com\/wp-content\/uploads\/sites\/81\/2020\/03\/df94d7adb34d49649f8a7bff56ea0dea.jpg","name":"The dining section is closed off at East Side Pockets, a small restaurant near Brown University, Wednesday, March 25, 2020, in Providence, R.I. President Donald Trump wants the country open for business by mid-April, but some experts warn it&#8217;s not as easy as flipping a switch: Economies run on confidence, and that is likely to be in short supply for as long as coronavirus cases in the United States are still rising. (AP Photo\/David Goldman)"},"articleSection":"News","genre":["Coronavirus","Health","Local News","News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Despite rise in COVID-19 cases, business leaders want to avoid shutdown | CBS 42</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS 42 &raquo; Feed" href="https://www.cbs42.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS 42 &raquo; Comments Feed" href="https://www.cbs42.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cbs42.com\/news\/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown\/","page_slug":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown","page_type":"story","page_category":"news","article_id":485661,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='MONTGOMERY, Ala. (WIAT) — With the coronavirus pandemic worsening in Alabama and around the nation, some states are beginning to reimpose some shutdown measures for businesses. Here in Alabama, state and business leaders say shutting down should not be an option. The Business Council of Alabama (BCA) recently launched its Keep Alabama Open campaign.  According [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='1DHhal_AmLyidTbePcDxqlFQw7ZHztUCcSWUs2j0KKE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cbs42.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1A439D;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cbs42.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f07fde64c83b95fef273' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=00918f8dacd0aadd8169' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.cbs42.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=17d7222b00fa01dcb11b' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.cbs42.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cbs42.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.cbs42.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"715d715153784d3fa139ed2b9a1100e1"}};
</script>
<script src='https://www.cbs42.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.cbs42.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.cbs42.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cbs42.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cbs42.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.cbs42.com/news/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown/" />
<link rel='shortlink' href='https://www.cbs42.com/?p=485661' />
<link rel="alternate" type="application/json+oembed" href="https://www.cbs42.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs42.com%2Fnews%2Fdespite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cbs42.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs42.com%2Fnews%2Fdespite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="112835908755492" />
			

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-11-19 18:19:28" />
<meta name="sailthru.title" content="Despite rise in COVID-19 cases, business leaders want to avoid shutdown" />
<meta name="sailthru.description" content="MONTGOMERY, Ala. (WIAT) — With the coronavirus pandemic worsening in Alabama and around the nation, some states are beginning to reimpose some shutdown measures for businesses. Here in Alabama, state and business leaders say shutting down should not be an option. The Business Council of Alabama (BCA) recently launched its Keep Alabama Open campaign.  According [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/03/df94d7adb34d49649f8a7bff56ea0dea.jpg" />
<meta name="sailthru.image.thumb" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/03/df94d7adb34d49649f8a7bff56ea0dea.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.cbs42.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.cbs42.com/news/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Despite rise in COVID-19 cases, business leaders want to avoid shutdown" />
<meta property="og:url" content="https://www.cbs42.com/news/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown/" />
<meta property="og:description" content="MONTGOMERY, Ala. (WIAT) — With the coronavirus pandemic worsening in Alabama and around the nation, some states are beginning to reimpose some shutdown measures for businesses. Here in Alabama, sta…" />
<meta property="article:published_time" content="2020-11-20T00:19:28+00:00" />
<meta property="article:modified_time" content="2020-11-20T00:19:29+00:00" />
<meta property="og:site_name" content="CBS 42" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Despite rise in COVID-19 cases, business leaders want to avoid shutdown" />
<meta name="twitter:image" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/03/df94d7adb34d49649f8a7bff56ea0dea.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/03/df94d7adb34d49649f8a7bff56ea0dea.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/03/df94d7adb34d49649f8a7bff56ea0dea.jpg?w=1280" />
<meta name="twitter:title" content="Despite rise in COVID-19 cases, business leaders want to avoid shutdown" />
<meta name="twitter:description" content="MONTGOMERY, Ala. (WIAT) — With the coronavirus pandemic worsening in Alabama and around the nation, some states are beginning to reimpose some shutdown measures for businesses. Here in Alabama, sta…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cbs42.com/wp-content/uploads/sites/81/2020/01/cropped-Logo-with-border-For-white-background.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-485661 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBGGFGG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cbs42.com/" rel="home">CBS 42</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.cbs42.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.cbs42.com/weather/">
							<span class="site-header__weather-region">Birmingham</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">51&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.cbs42.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-467329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467329"><a href="https://www.cbs42.com/election-results/">Election Results</a></li>
<li id="menu-item-212095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212095"><a href="https://www.cbs42.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-380978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380978"><a href="https://www.cbs42.com/news/politics/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-467328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467328"><a href="https://www.cbs42.com/election-results/">Election Results</a></li>
	<li id="menu-item-242946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242946"><a href="https://www.cbs42.com/news/health/coronavirus/">Coronavirus Update</a></li>
	<li id="menu-item-212134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212134"><a href="https://www.cbs42.com/news/local/">Local News</a></li>
	<li id="menu-item-212135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212135"><a href="https://www.cbs42.com/alabama-news/">Alabama News</a></li>
	<li id="menu-item-393423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393423"><a href="https://www.cbs42.com/insidethisday/">Inside this Day with Scott Richards</a></li>
	<li id="menu-item-212156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212156"><a href="https://www.cbs42.com/special-reports/">Special Reports</a></li>
	<li id="menu-item-438798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438798"><a href="https://www.cbs42.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-212145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212145"><a href="https://www.cbs42.com/good-news/">Good News</a></li>
	<li id="menu-item-212140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212140"><a href="https://www.cbs42.com/news/crime/">Crime</a></li>
	<li id="menu-item-258769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258769"><a href="https://www.cbs42.com/news/politics/">Politics</a></li>
	<li id="menu-item-212163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212163"><a href="https://www.cbs42.com/news/u-s-world/">U.S. &amp; World</a></li>
	<li id="menu-item-212158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212158"><a href="https://www.cbs42.com/tech-news/">Tech News</a></li>
	<li id="menu-item-212164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212164"><a href="https://www.cbs42.com/news/weird/">Weird</a></li>
	<li id="menu-item-212143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212143"><a href="https://www.cbs42.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-455319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455319"><a href="https://www.cbs42.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div></div></li>
<li id="menu-item-212096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212096"><a href="https://www.cbs42.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-212144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212144"><a href="https://www.cbs42.com/forecast/">Forecast</a></li>
	<li id="menu-item-212127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212127"><a href="https://www.cbs42.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-352302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352302"><a href="https://www.cbs42.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-212417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212417"><a href="https://www.cbs42.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-297090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297090"><a href="https://www.cbs42.com/weather/weather-lessons-with-ashley/">Weather Lessons With Ashley</a></li>
	<li id="menu-item-212160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212160"><a href="https://www.cbs42.com/weather/weather-wednesday/">Weather Wednesday</a></li>
</ul>
</div></div></li>
<li id="menu-item-212386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212386"><a href="https://www.cbs42.com/traffic/real-time-traffic/">Traffic</a></li>
<li id="menu-item-212118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212118"><a href="https://www.cbs42.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-303573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303573"><a href="https://www.cbs42.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-212157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212157"><a href="https://www.cbs42.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-212168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212168"><a href="https://www.cbs42.com/sports/local-sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-212138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212138"><a href="https://www.cbs42.com/sports/alabama/">Alabama</a></li>
	<li id="menu-item-212139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212139"><a href="https://www.cbs42.com/sports/auburn/">Auburn</a></li>
	<li id="menu-item-212165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212165"><a href="https://www.cbs42.com/sports/uab/">UAB</a></li>
	<li id="menu-item-212167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212167"><a href="https://www.cbs42.com/sports/local-sports/samford/">Samford</a></li>
	<li id="menu-item-273935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273935"><a href="https://www.cbs42.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-212128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212128"><a href="https://www.cbs42.com/watch/">Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-224770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224770"><a href="https://www.cbs42.com/watch/whats-on-cbs-42/">What&#8217;s on CBS 42?</a></li>
	<li id="menu-item-212129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212129"><a href="https://www.cbs42.com/watch/">CBS 42 News</a></li>
	<li id="menu-item-212130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212130"><a href="https://www.cbs42.com/watch/live/">Breaking &#038; Live Events</a></li>
	<li id="menu-item-212249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212249"><a href="https://www.cbs42.com/cbs-42-living-local/">Living Local</a></li>
	<li id="menu-item-349337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349337"><a href="https://www.cbs42.com/news/health/coronavirus/coronavirus-house-calls/">Coronavirus House Calls</a></li>
	<li id="menu-item-212149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212149"><a href="https://www.cbs42.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-229605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229605"><a href="https://www.cbs42.com/lets-talk-law/">Let&#8217;s Talk Law</a></li>
	<li id="menu-item-212169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212169"><a href="https://www.cbs42.com/gettingwarmer/">Getting Warmer: Heating up Alabama’s Cold Cases</a></li>
</ul>
</div></div></li>
<li id="menu-item-371910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-371910"><a href="https://www.cbs42.com/cbs-42-cares/">CBS 42 Cares</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-215275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215275"><a href="https://www.cbs42.com/community/one-class-at-a-time/">One Class at a Time</a></li>
	<li id="menu-item-468653" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-468653"><a href="https://www.cbs42.com/cbs-42-cares/cbs-42s-holiday-toy-drive-makes-giving-back-easy/">CBS 42’s Holiday Toy Drive</a></li>
	<li id="menu-item-431852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431852"><a href="https://www.cbs42.com/mental-health-matters/">Mental Health Matters</a></li>
</ul>
</div></div></li>
<li id="menu-item-212136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212136"><a href="https://www.cbs42.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-212261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212261"><a href="https://www.cbs42.com/apply-for-the-cbs-42-one-class-at-a-time-1000-grant/">CBS 42 One Class At A Time $1,000 Grant</a></li>
	<li id="menu-item-441195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441195"><a href="https://www.cbs42.com/college-football-saturday-watch-win-sweepstakes/">College Football Saturday Watch &#038; Win Sweepstakes</a></li>
	<li id="menu-item-478001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478001"><a href="https://www.cbs42.com/home-for-the-holidays-sweepstakes/">Home for the Holidays Sweepstakes</a></li>
</ul>
</div></div></li>
<li id="menu-item-212120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-212120"><a href="https://www.cbs42.com/our-station/">Station Info</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-221442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221442"><a href="https://www.cbs42.com/our-station/">About Us</a></li>
	<li id="menu-item-240253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240253"><a href="https://www.cbs42.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-212121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212121"><a href="https://www.cbs42.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-212122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212122"><a href="https://www.cbs42.com/work-with-cbs-42/">Work with CBS 42</a></li>
	<li id="menu-item-212124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212124"><a href="https://www.cbs42.com/advertise-with-cbs-42/">Advertise with CBS 42</a></li>
	<li id="menu-item-244346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244346"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-400822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-400822"><a href="https://www.cbs42.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-400826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400826"><a href="https://www.cbs42.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-400828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400828"><a href="https://www.ziprecruiter.com/wiat">Post a Job</a></li>
	<li id="menu-item-400843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400843"><a href="https://www.cbs42.com/work-with-cbs-42/">Work with CBS 42</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.cbs42.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-485661 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-local category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Despite rise in COVID-19 cases, business leaders want to avoid shutdown	</h1>

			<div class="article-eyebrow">
			<a href="https://www.cbs42.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-11-19T18:19:28-06:00">Nov 19, 2020 / 06:19 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-19T18:19:29-06:00">Nov 19, 2020 / 06:19 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6050007","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"CBS42.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"CBS42.com","ns_st_st":"wiat","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"CBS42.com","ns_st_st":"wiat","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wiat/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.cbs42.com/news/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown/&vconp=2&cust_params=vid%3D6050007%26cmsid%3D485661%26pid%3D485661%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"70X35Qb1jkDKOfgXeiY7S0w9lNyk2R1w","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDUwMDA3IiwiaXNzIjoiNzBYMzVRYjFqa0RLT2ZnWGVpWTdTMHc5bE55azJSMXciLCJleHAiOjE2MDU4NDA3MTR9.LLRUbLuBEUoZcv5fSkUInXWl1H_cseZC_7do6wYBUU4","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wiat/video/video_studio/video/video_studio/232/20/11/19/6050007/6050007_8152AE9456FD494B926FFA0F66543494_201119_6050007_Despite_rise_in_COVID_19_cases__business_leaders_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MONTGOMERY, Ala. (WIAT) — With the coronavirus pandemic worsening in Alabama and around the nation, some states are beginning to reimpose some shutdown measures for businesses.</p>



<p>Here in Alabama, state and business leaders say shutting down should not be an option.</p>



<p>The Business Council of Alabama (BCA) recently launched its Keep Alabama Open campaign.  According to BCA President, Katie Boyd Britt, store owners should be trusted to keep their places of business safe for customers.</p>



<p>&#8220;That means us being vigilant about the protocols we have put in place, the protocols we know to work from the CDC. So, part of keeping Alabama open is keeping those things in place that will keep us as safe as possible,&#8221; Britt said. </p>



<p>This week, Governor Kay Ivey announced the Revive Plus program. It&#8217;s a $200 million grant program designed to help small businesses hit hard by the pandemic.</p>



<p>&#8220;$200 million should go a long way to help out small businesses and especially our smaller businesses like our mom-and-pop shops,&#8221; Gov. Ivey said.</p>



<p>The Keep Alabama Open campaign is also getting support from the Alabama Retailers Association.  </p>



<p>&#8220;When you can&#8217;t open your door but you keep on having re-occurring expenses, but there is no revenue to pay expenses, that won&#8217;t work long,&#8221; said Rick Brown, the Retail Association&#8217;s president. </p>



<p>With the Thanksgiving and Christmas holiday upon shoppers hitting store isles, business leaders know this is a crucial time of year to keep store owners from going out of business.  </p>



<p>They say while grant money is welcome to business owners, the real relief will come once the pandemic is finally over. </p>



<hr class="wp-block-separator"/>



<h2>LATEST POSTS</h2>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.cbs42.com/news/georgia-presidential-hand-tally-done-affirms-biden-lead/">Georgia presidential hand tally done; affirms Biden lead</a></li>
<li><a href="https://www.cbs42.com/washington/washington-dc/lawmakers-leave-dc-for-thanksgiving-break-without-passing-covid-relief-package/">Lawmakers leave DC for Thanksgiving break without passing COVID relief package</a></li>
<li><a href="https://www.cbs42.com/news/california-governor-issues-limited-curfew-to-prevent-spread-of-covid-19/">California governor issues limited curfew to prevent spread of COVID-19</a></li>
<li><a href="https://www.cbs42.com/news/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown/">Despite rise in COVID-19 cases, business leaders want to avoid shutdown</a></li>
<li><a href="https://www.cbs42.com/news/local/2-arrested-for-selling-drugs-chemically-endangering-child-in-etowah-county/">2 arrested for selling drugs, chemically endangering child in Etowah County</a></li>
</ul></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114841"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.cbs42.com/news/georgia-presidential-hand-tally-done-affirms-biden-lead/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="485819"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Georgia presidential hand tally done; affirms Biden lead
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-19T18:52:23-06:00">Nov 19, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ATLANTA (AP) — A top Georgia election official said Thursday that a hand tally of ballots cast in the presidential race has been completed, and that the results affirm Democrat Joe Biden's narrow lead over Republican President Donald Trump.</p>
<p>The hand tally of about 5 million votes stemmed from an audit required by a new state law and wasn’t in response to any suspected problems with the state’s results or an official recount request. The state has until Friday to certify results that have been certified and submitted by the counties.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/20319671845905.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.cbs42.com/news/california-governor-issues-limited-curfew-to-prevent-spread-of-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="485782"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				California governor issues limited curfew to prevent spread of COVID-19
					</h3>
	
						<footer class="article-list__article-byline">
				by Salvador Rivera <span class="sep">/</span> <time datetime="2020-11-19T18:28:36-06:00">Nov 19, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>SAN DIEGO (Border Report) -- With the rapid rise in COVID-19 cases across California, Gov. Gavin Newsom and the California Department of Public Health today announced a limited Stay at Home Order.</p>
<p>It requires that non-essential work, movement and gatherings stop between 10 p.m. and 5 a.m. in counties in the purple tier. San Diego County is one of them.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=886&#038;h=640&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=886&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=886&amp;h=640&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=886&amp;h=640&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=886&amp;h=640&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/gavin-newsom-photo.png?w=886&amp;h=640&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.cbs42.com/news/local/2-arrested-for-selling-drugs-chemically-endangering-child-in-etowah-county/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="485767"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				2 arrested for selling drugs, chemically endangering child in Etowah County
					</h3>
	
						<footer class="article-list__article-byline">
				by Phil Pinarski <span class="sep">/</span> <time datetime="2020-11-19T18:11:12-06:00">Nov 19, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ETOWAH COUNTY, Ala. (WIAT) -- The Etowah County Sheriff's Office has arrested two people after a month-long drug investigation in Gadsden.</p>
<p>According to ECSO, authorities bought drugs from the suspects during the investigation and arrested them on Tuesday. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=1870&#038;h=1015&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=1870&amp;h=1015&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/hoover-arrest-7.jpg?w=1870&amp;h=1015&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485358"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/traveling-for-thanksgiving-states-you-need-a-covid-test-before-entering/"
									>
			
				Traveling for Thanksgiving? States you need a COVID test before entering
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/traveling-for-thanksgiving-states-you-need-a-covid-test-before-entering/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2873ac1a80bd4d3d8bb9236f34bb6d44.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485366"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/health/coronavirus/couple-of-76-years-spends-final-moments-together-while-fighting-covid-19/"
									>
			
				Couple of 76 years spends final moments together while fighting COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/health/coronavirus/couple-of-76-years-spends-final-moments-together-while-fighting-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6046907"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/snapshot-28-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485345"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/cdc-recommends-americans-dont-travel-for-thanksgiving/"
									>
			
				White House coronavirus task force gives briefing as CDC warns against Thanksgiving travel
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/cdc-recommends-americans-dont-travel-for-thanksgiving/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6049406"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1229686389.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485292"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/health/coronavirus/second-stimulus-checks-why-you-shouldnt-expect-a-deal-before-the-end-of-2020/"
									>
			
				Second stimulus checks: Why you shouldn&#8217;t expect a deal before the end of 2020
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/health/coronavirus/second-stimulus-checks-why-you-shouldnt-expect-a-deal-before-the-end-of-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/GettyImages-1250738075-1-1-1-1.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="478861"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/golden-rule-bar-b-q-in-hoover-changes-name-leaves-franchise-for-first-time-since-1974/"
									>
			
				Golden Rule Bar-B-Q in Hoover changes name, leaves franchise for first time since 1974
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/local/golden-rule-bar-b-q-in-hoover-changes-name-leaves-franchise-for-first-time-since-1974/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Golden-Rule-3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485075"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/b-positive-shines-light-on-importance-of-organ-donations/"
									>
			
				&#8216;B Positive&#8217; shines light on importance of organ donations
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/b-positive-shines-light-on-importance-of-organ-donations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6047956"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=760&#038;h=417&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=760&amp;h=417&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=760&amp;h=417&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=760&amp;h=417&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=760&amp;h=417&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=760&amp;h=417&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Tess-Bourge-and-Ann-Rayburn.jpg?w=760&amp;h=417&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485226"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/crime/1-dead-in-shooting-on-clubview-circle-in-bessemer/"
									>
			
				1 dead in shooting on North Clubview Circle in Bessemer, authorities have 1 in custody for questioning
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/crime/1-dead-in-shooting-on-clubview-circle-in-bessemer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=1743&#038;h=788&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=1743&amp;h=788&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=1743&amp;h=788&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Shooting.jpg?w=1743&amp;h=788&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485197"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/crime/man-arrested-following-police-pursuit-in-birmingham-children-found-in-car/"
									>
			
				Man arrested following police pursuit in Birmingham, children found in car
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/crime/man-arrested-following-police-pursuit-in-birmingham-children-found-in-car/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&#038;h=440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485103"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/heres-what-thanksgiving-dinner-will-cost-this-year/"
									>
			
				Here&#8217;s what Thanksgiving dinner will cost this year
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/local/heres-what-thanksgiving-dinner-will-cost-this-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6047993"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=1233&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=1233&amp;h=684&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=1233&amp;h=684&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=1233&amp;h=684&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Screen-Shot-2020-11-19-at-8.27.59-AM.png?w=1233&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="484933"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/health/coronavirus/she-was-pregnant-and-covid-19-positive-but-this-25-year-old-left-the-hospital-with-her-baby-in-her-arms/"
									>
			
				She was pregnant and COVID-19 positive, but this 25-year-old left the hospital with her baby in her arms
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/health/coronavirus/she-was-pregnant-and-covid-19-positive-but-this-25-year-old-left-the-hospital-with-her-baby-in-her-arms/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6046994"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=841&#038;h=357&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=640&amp;h=357&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=841&amp;h=357&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=841&amp;h=357&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=841&amp;h=357&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=841&amp;h=357&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=841&amp;h=357&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/pregnant-mom-covid.jpg?w=841&amp;h=357&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485065"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/us-jobless-claims-increase-to-74200-as-pandemic-worsens/"
									>
			
				US jobless claims rise to 742,000; millions to lose aid
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/us-jobless-claims-increase-to-74200-as-pandemic-worsens/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/9dcd9f600aa8403582c0c9352b20f0fa.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485022"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/huntsville-woman-catches-engagement-on-camera-now-searching-for-couple/"
									>
			
				Huntsville woman catches engagement on camera, now searching for couple
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/huntsville-woman-catches-engagement-on-camera-now-searching-for-couple/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6047160"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=480&#038;h=272&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=480&amp;h=272&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=480&amp;h=272&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=480&amp;h=272&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=480&amp;h=272&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=480&amp;h=272&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=480&amp;h=272&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=480&amp;h=272&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Engagement-pics-4-e1605741431880.jpg?w=480&amp;h=272&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485010"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/health/coronavirus/oxford-scientists-expect-covid-19-vaccine-data-by-christmas/"
									>
			
				Oxford scientists expect COVID-19 vaccine data by Christmas
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/health/coronavirus/oxford-scientists-expect-covid-19-vaccine-data-by-christmas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=2560&#038;h=1399&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/acc872e22ae644c38f5c30a092f86c04.jpg?w=2560&amp;h=1399&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="484935"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/the-cats-meow-new-app-helps-cat-owners-decipher-what-their-pet-is-saying/"
									>
			
				The cat&#8217;s meow: New app helps cat owners decipher what their pet is saying
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/the-cats-meow-new-app-helps-cat-owners-decipher-what-their-pet-is-saying/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6046729"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/British-Black-Silver-Tabby.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="484967"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/health/coronavirus/astrazenecas-covid-19-vaccine-shows-promise-among-elderly-in-trials/"
									>
			
				AstraZeneca&#8217;s COVID-19 vaccine shows promise among elderly in trials
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/health/coronavirus/astrazenecas-covid-19-vaccine-shows-promise-among-elderly-in-trials/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/2020-11-06T195047Z_1560684951_RC2VXJ9CBSR5_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-Q-A.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="484942"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/u-s-world/republicans-increasingly-accept-trumps-defeat-but-not-in-public/"
									>
			
				Republicans increasingly accept Trump&#8217;s defeat — but not in public
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs42.com/news/u-s-world/republicans-increasingly-accept-trumps-defeat-but-not-in-public/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/trump1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-173" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script src="https://elections.ap.org/widgets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c668e5d6fdabf6e510135700514f6d27" style="overflow: hidden; min-width: 100%; border: none;" src="https://elections.ap.org/widgets/content/c668e5d6fdabf6e510135700514f6d27" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c668e5d6fdabf6e510135700514f6d27');"></iframe></div></div></section><section id="media_image-112" class="widget widget_media_image"><a href="https://www.cbs42.com/home-for-the-holidays-sweepstakes/#//"><img width="1920" height="1080" src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?w=1920" class="image wp-image-482006  attachment-1920x1080 size-1920x1080" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=160,90 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=300,169 300w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=768,432 768w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=1280,720 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=1536,864 1536w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=320,180 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=256,144 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=512,288 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=640,360 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=876,493 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=1752,986 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=960,540 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/11/Home-for-the-Holidays-Right-Rail-2020-1920x1080-High-Quality.jpg?resize=50,28 50w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section><section id="media_image-93" class="widget widget_media_image"><a href="https://www.cbs42.com/apply-for-the-cbs-42-one-class-at-a-time-1000-grant/#//"><img width="1920" height="1080" src="https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?w=1920" class="image wp-image-419451  attachment-1920x1080 size-1920x1080" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg 1920w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=160,90 160w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=300,169 300w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=768,432 768w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=1280,720 1280w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=1536,864 1536w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=320,180 320w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=256,144 256w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=512,288 512w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=640,360 640w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=876,493 876w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=1752,986 1752w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=960,540 960w, https://www.cbs42.com/wp-content/uploads/sites/81/2020/08/OCAAT-1920x1080-1.jpg?resize=50,28 50w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section><section id="ns-article-bin-30" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		TRENDING STORIES	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="478861"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/golden-rule-bar-b-q-in-hoover-changes-name-leaves-franchise-for-first-time-since-1974/"
									>
			
				Golden Rule Bar-B-Q in Hoover changes name, leaves franchise for first time since 1974
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="484034"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/alabama-news/alabama-launches-200m-revive-plus-grant-program-to-help-small-businesses-hit-hard-by-the-pandemic/"
									>
			
				&#8216;I will not shut down businesses:&#8217; Alabama governor launches $200M &#8216;Revive Plus&#8217; coronavirus relief program
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="485767"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/2-arrested-for-selling-drugs-chemically-endangering-child-in-etowah-county/"
									>
			
				2 arrested for selling drugs, chemically endangering child in Etowah County
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="485601"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/local/man-shot-at-greensboro-motel-condition-unknown-at-this-time/"
									>
			
				Man shot at Greensboro motel, condition unknown at this time
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="485226"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs42.com/news/crime/1-dead-in-shooting-on-clubview-circle-in-bessemer/"
									>
			
				1 dead in shooting on North Clubview Circle in Bessemer, authorities have 1 in custody for questioning
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.cbs42.com/" rel="home">
					<img src="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png" srcset="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=90 90w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=120 120w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=180 180w, https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WIAT" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/CBS42News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/CBS_42">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cbs_42/">
					
<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
											</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/cbs-42-al-news-weather/id411764669?mt=8">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wiat">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/cbs-42-weather/id935438018?mt=8">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wiat.android.weather&#038;hl=en">
						<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-56816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56816"><a href="https://www.cbs42.com/news/">News</a></li>
<li id="menu-item-56818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56818"><a href="https://www.cbs42.com/weather/">Central Alabama Weather</a></li>
<li id="menu-item-56819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56819"><a href="https://www.cbs42.com/sports/">Sports</a></li>
<li id="menu-item-56820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56820"><a href="https://www.cbs42.com/traffic/">Traffic</a></li>
<li id="menu-item-56821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56821"><a href="https://www.cbs42.com/watch/">CBS 42 News Livestream</a></li>
<li id="menu-item-56822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56822"><a href="https://www.cbs42.com/cbs-42-living-local/">CBS 42 Living Local</a></li>
<li id="menu-item-427401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427401"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-56823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56823"><a href="https://www.cbs42.com/our-station/">Our Station</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-52863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52863"><a href="https://www.cbs42.com/wp-content/uploads/sites/81/2019/11/WIAT-2018-2019-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-42043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42043"><a href="https://publicfiles.fcc.gov/tv-profile/wiat">FCC Public File</a></li>
<li id="menu-item-42061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42061"><a href="https://media.wiat.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.cbs42.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.cbs42.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wiat","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown"}'   data-path='/5678/lin.wiat/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.cbs42.com/wp-content/uploads/sites/81/2019/05/cbs204220logo20for20website20cbs42.com_1541089550527.png_60904154_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 75 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=68ea2de197ac69dbec32' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.cbs42.com\/wp-json\/","nonce":"5c7af743f3","versionString":"wp\/v2\/"};
</script>
<script src='https://www.cbs42.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=3ae981b3a425765d920d' id='ns-global-js-js'></script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=159c01f02a6104b40049' id='ns-article-js-js'></script>
<script src='https://www.cbs42.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=b368d94f1344757040be' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.cbs42.com\/news\/despite-rise-in-covid-19-cases-business-leaders-want-to-avoid-shutdown\/"}
</script>
<script src='https://www.cbs42.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794807',post:'485661',tz:'-6',srv:'www.cbs42.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794807', '485661' ]);
</script>

</body>
</html>
